Support » Plugin: Wordfence Security » Any compatibility issues using BOTH WordFence Security & Better WP Security?

  • Are there any compatibility issues with using BOTH WordFence Security (currently version 3.6.5) & Better WP Security (currently version 3.4.8)? These both seem like excellent plugins and are well recommended. Does anyone know of any problems with using both of them together on a site? If so, are there specific options/settings that should be disabled to make them work together effectively? Thanks in advance for any suggestions! 🙂

    http://wordpress.org/extend/plugins/wordfence/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same question here, would very much appreciate any input anyone can give.

    I’m looking at better WP security, and I’m not finding much that it’s doing beyond the .htaccess tweaks, which stay behind if it’s uninstalled.

    Furthermore I don’t like any more plugins than necessary.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Any compatibility issues using BOTH WordFence Security & Better WP Security?’ is closed to new replies.