Support » Plugins and Hacks » Anticipated date for 3.5 compatibility?

Anticipated date for 3.5 compatibility?

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m also having problems on my blog. Can you give us an update on the fix please.

    I am still getting spam posts that screw up the entire approval page when I am logged in to wordpress. I still need to go right in to the database through phpmyadmin to manually remove the spam requests so the approval area will function right again. The spam requests put in a wierd background image and take away the all approval buttons, etc.

    I have WordPress 3.5 as well. Purchased the PrayBox-Plus, and still a no go. I have tried contacting Blazing Torch for support, but never gain a response.

    However, I have looked through many of the sites listed on http://www.praybox.com/praybox-plugin/
    and many are using PrayBox and WordPress 3.5.1

    Is this plugin actively maintained?

    Plugin Contributor blazingtorch



    Yes… we actively maintain PrayBox and PrayBox+

    How did you contact us?


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Anticipated date for 3.5 compatibility?’ is closed to new replies.