Support » Plugin: Spam protection, AntiSpam, FireWall by CleanTalk » Anti-Spam by CleanTalk version 5.153.6 update is showing error

  • Resolved GoodCode

    (@apnardeal)


    Anti-Spam by CleanTalk version 5.153.6 update is showing error and keep the wordpress site in maintenance mode permanently until manually delete the maintenance file from root.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter GoodCode

    (@apnardeal)

    FYI: My wordpress version is: Version 5.7

    Plugin Support amagsumov

    (@amagsumov)

    Hello, @apnardeal

    I’m sorry for the late reply.

    Could you tell me what error you’re getting after installing the 5.153.6 version?

    Also, please, check your php logs and send us any errors from there.

    If you don’t want to post such information here, you can open a private ticket in our support system:
    https://cleantalk.org/my/support/open

    Thread Starter GoodCode

    (@apnardeal)

    Hi:

    Unfortunately we didn’t take any screenshot of the error and the php log too. I can see there is a new update version CleanTalk version 5.153.7. Lets see how it works and will send you details if we encountered the error again.

    Thank you

    Thread Starter GoodCode

    (@apnardeal)

    Version 5.153.7 successfully installed for me.

    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Anti-Spam by CleanTalk version 5.153.6 update is showing error’ is closed to new replies.