WordPress.org

Support

Support » How-To and Troubleshooting » Another WordPress 3.5 Upgrade Disaster

Another WordPress 3.5 Upgrade Disaster

  • I upgraded to WordPress 3.5 and, like many other users, have experienced a number of problems.

    – It’s not possible to edit or add widgets
    – It’s not possible to add images to pages or posts

    If anyone knows a fix, I’d be grateful.

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Christine Rondeau

    @crondeau

    Volunteer Forum Moderator

    Have you tried:
    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the 2010 theme to rule out any theme-specific problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    You might also want to look through the 3.5 master list – http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    Thanks, Christine.

    I’ve tried all but switching to the 2010 theme. Can you please clarify what you mean by this? I don’t think the theme I’m using was around in 2010?

    Thanks.

    Christine Rondeau

    @crondeau

    Volunteer Forum Moderator

    Your WordPress installation has a few default themes. TwentyTen, TwentyEleven and TwentyTwelve. If you go to appearance > theme, just pick one other theme and see what happens. If then everything works, then you know that there’s an error with your theme and thus you will need to either debug it and fix it, contact the theme developer or find another.

    Thanks, I’ll try this.

    I try resetting the plugins folder and change to Twenty Eleven theme and nothing… I can’t use the “Add Media” button 🙁
    Please HELP!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Another WordPress 3.5 Upgrade Disaster’ is closed to new replies.
Skip to toolbar