WordPress.org

Support

Support » Installation » [Resolved] Another Weird IE/Firefox Issue w/2.7.1?

[Resolved] Another Weird IE/Firefox Issue w/2.7.1?

  • Dave_Hightower
    Member

    @dave_hightower

    OK, I’m at my wit’s end here (a really short trip).

    I have a site ( http://www.woodmenhillsinfo.com ), which seems to work perfectly in Firefox, but only partially in IE 6/7.

    In firefox, everything shows up fine; however, in IE, whenever I have a theme that shows a right sidebar, the first post only shows up, and no sidebar, nothing else.

    I switched through 4 different themes, finally settling on Atahualpa because it lets me set a left sidebar, where I put all my widgets. However, in IE only the first 5 posts show up, and there’s no “older posts” “newer posts” listing like I get in Firefox. If I set a right sidebar, the same error occurs.

    Validation only shows a “target” error which is not really an error.

    I have another blog ( http://www.doubleh.us ) running on the same server, and it doesn’t have any errors, it seems to work just fine.

    Anyone have ANY idea what could be causing this? I’ve tried disabling all widgets, using the default theme, etc etc…no joy.

    Any help would be MOST appreciated.

    Dave

Viewing 2 replies - 1 through 2 (of 2 total)
  • kmessinger
    Forum Moderator

    @kmessinger

    Sidebar is there in IE7 and in FF3.

    Not all your post are in IE7 because you are cutting and pasting from word. That is a big no-no. You either have to save the word doc as a text file or use the paste from word button in the editor.

    Dave_Hightower
    Member

    @dave_hightower

    OK, I’m an idiot…but here’s the thing — I NEVER use Word to edit my posts, I always do it from the edit post option. Could I have accidentally pasted that from somewhere else?

    Regardless, it’s fixed. I’m the idiot here, I should have looked first.

    Thanks all!

    Dave

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Another Weird IE/Firefox Issue w/2.7.1?’ is closed to new replies.