Support » Plugin: Redis Object Cache » Another Status: Not connected

  • Resolved zastavra

    (@zastavra)


    Hello,

    Plugin status is not connected. Reidis is up and running, redis-cli AUTH connection works fine. The password in the wp-config.php is set correctly (triple checked).

    Status: Not connected
    Client: PhpRedis (v5.3.6)
    Drop-in: Valid
    Disabled: No
    Ping: 
    Connection Exception: NOAUTH Authentication required. (RedisException)
    Errors: [
        "NOAUTH Authentication required."
    ]
    PhpRedis: 5.3.6
    Relay: Not loaded
    Predis: Not loaded
    Credis: Not loaded
    PHP Version: 8.1.3
    Plugin Version: 2.0.23
    Redis Version: Unknown
    Multisite: No
    Metrics: Disabled
    Metrics recorded: null
    Filesystem: Working
    Global Prefix: "wp_"
    Blog Prefix: "wp_"
    WP_REDIS_HOST: "127.0.0.1"
    WP_REDIS_PORT: 6379
    WP_REDIS_TIMEOUT: 1
    WP_REDIS_READ_TIMEOUT: 1
    WP_REDIS_PASSWORD: ••••••••
    Global Groups: [
        "blog-details",
        "blog-id-cache",
        "blog-lookup",
        "global-posts",
        "networks",
        "rss",
        "sites",
        "site-details",
        "site-lookup",
        "site-options",
        "site-transient",
        "users",
        "useremail",
        "userlogins",
        "usermeta",
        "user_meta",
        "userslugs",
        "redis-cache"
    ]
    Ignored Groups: [
        "counts",
        "plugins",
        "themes",
        "blog-details",
        "blog-id-cache",
        "blog-lookup",
        "global-posts",
        "networks",
        "rss",
        "sites",
        "site-details",
        "site-lookup",
        "site-options",
        "site-transient",
        "users",
        "useremail",
        "userlogins",
        "usermeta",
        "user_meta",
        "userslugs",
        "redis-cache",
        "blog_meta"
    ]
    Unflushable Groups: []
    Drop-ins: [
        "Redis Object Cache Drop-In v2.0.23 by Till Krüss"
    ]
    
    wp-config.php
    

    define( ‘WP_REDIS_HOST’, ‘127.0.0.1’ );
    define( ‘WP_REDIS_PORT’, 6379 );
    define( ‘WP_REDIS_PASSWORD’, ‘pass_48_digits’ );
    define( ‘WP_REDIS_TIMEOUT’, 1 );
    define( ‘WP_REDIS_READ_TIMEOUT’, 1 );

    I’ve also moved WP_REDIS_PASSWORD to the top of the conf file but nothing changed.

    What is wrong here please.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.