Support » Fixing WordPress » Another quick question…

  • I am currently installing some hacks (WP Last Visit – http://www.alexking.org)
    I have put the file into the directory and then gone into my admin panel and clicked on Plugin … and then I go to click on Activate and I get the following message –
    Sorry, you need to enable sending referrers, for this feature to work.
    How do I enable the sending referrers?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Turn on enable sending referrers in your firewall and/or browsers.

    opera has this built in, NIS and other firewall has this in internal options. mostly as hide your tracks adn keep browsing privacy and stuff.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Another quick question…’ is closed to new replies.