Support » Plugin: Woody code snippets - Insert Header Footer Code, AdSense Ads » Another potential plugin conflict with Admin Columns Pro 5.0

  • After we updated the Admin Columns Pro to version 5.0. the following error message comes up
    Update Failed: There has been a critical error on your website. Please check your site admin email inbox for instructions.Learn more about debugging in WordPress.If you see this message after saving the snippet to the Woody ad snippets plugin, please enable safe mode in the Woody plugin. Safe mode will allow you to continue working in the admin panel of your site and change the snippet in which you made a php error.Enable safe mode in Woody ad snippets

    The plugin actually updates, but generates the above error. Also, when we try to look at the settings of Admin Columns, it just hangs, never loads.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Artem

    (@webtemyk)

    Hello.

    If the problem occurred when updating the plugin, then the problem is in this plugin, but not in Woody.
    The error message always mentions Woody to protect you from errors in snippets. That’s why the message says so: If you see this message after saving the snippet to the Woody ad snippets plugin, please enable safe mode in the Woody plugin.

    Please check your site administrator mailbox for an error log.

    Thread Starter StandOutSites

    (@standoutsites)

    The issue got resolved after we cleared Dynamic and Memecached. Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Another potential plugin conflict with Admin Columns Pro 5.0’ is closed to new replies.