WordPress.org

Support

Support » Plugins and Hacks » Another plug in is conflicting with JSON API plugin. How to fix?

Another plug in is conflicting with JSON API plugin. How to fix?

  • I’m using JSON API plug in and the “Really simple Facebook Twitter share buttons” plugin (RSB). The results from the JSON plugin were not valid JSON. I deactivated the RSB plugin and now it works but I no longer can use that plugin. What should I do? I can try to debug it but I’m a client side developer and not sure where to start or even if I am able to fix it myself. Thanks.

  • The topic ‘Another plug in is conflicting with JSON API plugin. How to fix?’ is closed to new replies.