Another Newbie install (2 posts)

  1. abp3
    Posted 11 years ago #

    I tried the 5 minute installation to the letter. This is where it got me:
    ' 1 : cannot open ?php: no such file
    Edit install.php'
    I ve never done anything with php or my sql before.
    Does the above error mean that php is not enabled?
    In addition I uploaded wordpress on a subdomain and when I called my hosting tech and asked if it would work they said they weren't sure I should try(MySql is already setup but I don't know about paths etc) ...
    Any Help? What's the next step here?
    I posted this by accident twice as a reply to somebody else's question...

  2. abp3
    Posted 11 years ago #

    Problem solved by changing permissions on the appropriate files. Thanks to Aplus techs once again and it is true that this can be a less than 5 minute install if you follow the instructions and understand a couple of things...

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.