Ready to get started?Download WordPress


another installation topic (3 posts)

  1. Anonymous
    Posted 10 years ago #

    when i try to install wordpress i get this error message:
    Warning: main(/home/aximilli/public_html/blog/wp-includes/wp-db.php): failed to open stream: No such file or directory in /home/aximilli/public_html/blog/wp-settings.php on line 30
    Fatal error: main(): Failed opening required '/home/aximilli/public_html/blog/wp-includes/wp-db.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/aximilli/public_html/blog/wp-settings.php on line 30
    My ws-config.php file looks like this:
    /** WordPress's config file **/
    /** http://wordpress.org **/
    // ** MySQL settings ** //
    define('DB_NAME', 'aximilli_wordpress'); // The name of the database
    define('DB_USER', 'aximilli_'); // Your MySQL username
    define('DB_PASSWORD', '******'); // ...and password
    define('DB_HOST', 'localhost'); // 99% chance you won't need to change this value
    // Change the prefix if you want to have multiple blogs in a single database.
    $table_prefix = 'wp_'; // example: 'wp_' or 'b2' or 'mylogin_'
    // Change this to localize WordPress. A corresponding MO file for the
    // chosen language must be installed to wp-includes/languages.
    // For example, install de.mo to wp-includes/languages and set WPLANG to 'de'
    // to enable German language support.
    define ('WPLANG', '');
    /* Stop editing */
    $server = DB_HOST;
    $loginsql = DB_USER;
    $passsql = DB_PASSWORD;
    $base = DB_NAME;
    define('ABSPATH', dirname(__FILE__).'/');
    // Get everything else
    any ideas? I am totally lost. :\

  2. Beel
    Posted 10 years ago #

    Is wp-db.php in the wp-includes directory?

  3. Anonymous
    Posted 10 years ago #

    hahaha. no. thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.