WordPress.org

Support

Support » Plugins and Hacks » [Resolved] …another 'get rid of border' post!

[Resolved] …another 'get rid of border' post!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author TobiasBg

    @tobiasbg

    Hi,

    thanks for your post, and sorry for the trouble.

    The CSS code from the TablePress FAQ should work fine on your site, you’ll just have to change the N to the table ID. Could you please try that?

    Or are you refering to the borders directly around the images?

    Regards,
    Tobias

    I tried as you suggested (css below), but still nothing (despite performing hard refresh in browser):

    /* Tablepress styling */
    .tablepress-id-2,
    .tablepress-id-2 tr,
    .tablepress-id-2 tbody td,
    .tablepress-id-2 thead th,
    .tablepress-id-2 tfoot th {
    	border: none;
    }

    Yes that’s correct, I’m hoping to remove the border from both table cells and border at the bottom.

    Thanks.

    Plugin Author TobiasBg

    @tobiasbg

    Hi,

    where are you trying this? I can’t see the code being entered into the page? Are you really adding to the “Custom CSS” textarea on the “Plugin Options” screen of TablePress?

    Regards,
    Tobias

    Hi.

    I originally stuck it in the theme’s own custom css, and also tried it in the plugin’s css box. Still no luck I’m afraid.

    I have a feeling it’s to do with one style sheet or the other having the ‘last word’!

    It doesn’t really matter too much, I’ll leave it.

    Thanks for taking a look Tobias.

    Plugin Author TobiasBg

    @tobiasbg

    Hi,

    no, wait, we are on a good track now! 🙂
    After pasting it into the “Custom CSS” area, we have now removed the border from the table. What now remains is the border around the images (actually around their container). To also remove that, just replace the current CSS with this:

    .tablepress-id-2,
    .tablepress-id-2 tr,
    .tablepress-id-2 tbody td,
    .tablepress-id-2 thead th,
    .tablepress-id-2 tfoot th,
    .tablepress-id-2 tbody td div {
    	border: none !important;
    }

    Regards,
    Tobias

    Hi.

    That’s the solution, thanks! I added your css to my theme style sheet, and it works great. 😉

    This issue has been resolved.

    Plugin Author TobiasBg

    @tobiasbg

    Hi,

    very nice! 🙂
    Good to hear that this did it!

    Best wishes,
    Tobias

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] …another 'get rid of border' post!’ is closed to new replies.