WordPress.org

Support

Support » Plugins and Hacks » CM Answers » [Resolved] Another fatal error – I'd love to try this plugin…

[Resolved] Another fatal error – I'd love to try this plugin…

  • Plugin could not be activated because it triggered a fatal error.
    We are sorry, but you need to have at least PHP 5.3 to run this plugin (currently installed version: 5.2.17) – please upgrade or contact your system administrator.

    This is the first time I’ve ever seen this from a plugin in years. I’ve checked and I can’t find any conflicts.

    ?

    http://wordpress.org/plugins/cm-answers/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author CreativeMinds

    @creativemindssolutions

    What php version do you have installed ?

    Plugin Author,
    I need your help. I get the same error message. Is there a way to use this pluging on 5.2+ instead of 5.3? Please advise. You guys are the creators, you may recommend some hacks please…

    Plugin Author CreativeMinds

    @creativemindssolutions

    Currently we are using PHP 5.3 functionality

    You csan try however this hack

    Add the following to .htaccess:

    # Use PHP 5.3
    AddType application/x-httpd-php53 .php

    \\

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Another fatal error – I'd love to try this plugin…’ is closed to new replies.
Skip to toolbar