Support » Plugin: QNAP NAS Backup » Another error. Please update

  • authorleon

    (@authorleon)


    Please help
    () expects parameter 1 to be a valid callback, class ‘qnap\QNAP_Main_Controller’ does not have a method ‘enqueue_updater_scripts_and_styles’ in /home/——-/public_html/wp-includes/class-wp-hook.php on line 307

Viewing 1 replies (of 1 total)
  • fcwu

    (@fcwu)

    I removed the old one by “rm -rf”. Then reinstall the plugin. The problem is gone.

Viewing 1 replies (of 1 total)
  • The topic ‘Another error. Please update’ is closed to new replies.