• Resolved demonboy

    (@demonboy)


    Hi,

    Just updated to 2.0 and received this warning from WP:

    Hi!
    
    Since WordPress 5.2 there is a built-in feature that detects when a plugin or theme causes a fatal error on your site and notifies you with this automated email.
    
    In this case, WordPress caught an error with one of your plugins, Heartbeat Control.
    
    First, visit your website (https://mysite.com/) and check for any visible issues. Next, visit the page where the error was caught (https://mysite.com/wp-admin/admin-ajax.php) and check for any visible issues.
    
    Please contact your host for assistance with investigating this issue further.
    
    If your site appears broken and you can't access your dashboard normally, WordPress now has a special "recovery mode". This lets you safely log in to your dashboard and investigate further.
    
    https://mysite.com/wp-login.php?action=enter_recovery_mode&rm_token=412sVpQy etc 6&rm_key=bTO1Yg etc
    
    To keep your site safe, this link will expire in 1 day. Don't worry about that, though: a new link will be emailed to you if the error occurs again after it expires.
    
    Error Details
    =============
    An error of type E_COMPILE_ERROR was caused in line 152 of the file /home/mysite/public_html/wp-content/plugins/heartbeat-control/vendor/webdevstudios/cmb2/init.php. Error message: require_once(): Failed opening required '/home/followth/public_html/wp-content/plugins/heartbeat-control/vendor/webdevstudios/cmb2/includes/CMB2_Base.php' (include_path='.:/opt/alt/php72/usr/share/pear')

    I tried hitting admin-ajax and it just returned a ‘0’ on a blank page.

    Anything to worry about or amend?

Viewing 7 replies - 1 through 7 (of 7 total)
  • We received an email also with a similar Error

    Plugin Author WP Rocket

    (@wp_rocket)

    Hi there,

    It seems to be an issue related to OPCache.

    Can you please check if you have OPCache on your server? If so, you will have to purge OPCache to fix the issue.

    Best,

    Thread Starter demonboy

    (@demonboy)

    Hi,

    I do not have OPCache on my server (Litespeed).

    Plugin Author WP Rocket

    (@wp_rocket)

    Hi,

    Please note that OPCache isn’t related to your web server: Apache, NGINX or Litespeed.

    It’s related to your PHP configuration. The issue you have is mandatory related to OPCache. You have an old file which try to load a file which doesn’t exist anymore.

    If you want a quick solution, it will be to totally delete Heartbeat Control and re-install it.

    Best

    Thread Starter demonboy

    (@demonboy)

    OK, thanks. WP has not returned this error message since then and everything seems to be working ok.

    Plugin Author WP Rocket

    (@wp_rocket)

    Hi,

    Thanks for your feedbacks.

    As everything seems to work, I’m closing this ticket 😉

    Best

    @wp_rocket Hi, I am not sure how I can post a new question.
    the Lazy Load by WP Rocket stopped working on our website. could you please help me with that!
    our website is: Ladderartspace.com.au
    thanks
    Hassan

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Another error after update’ is closed to new replies.