Support » Plugin: FeedWordPress » Another bug with 4.7.0 wp Notice class-feed.php is deprecated

  • Resolved dadib

    (@dadib)


    (started new thread for this bug, rather than post in previous thread, with another bug, that was resolved.)

    this warning:

    Notice: class-feed.php is deprecated since version 4.7.0! Use fetch_feed() instead.

Viewing 1 replies (of 1 total)
  • Plugin Author C. Johnson

    (@radgeek)

    Thanks for the heads up. This issue should be resolved in the most recent release of FWP, 2016.1213. Grab the latest update and give it a look, see if it eliminates this PHP warning for you.

Viewing 1 replies (of 1 total)
  • The topic ‘Another bug with 4.7.0 wp Notice class-feed.php is deprecated’ is closed to new replies.