[resolved] Another broken images upon upload issue on 3.7.1 (8 posts)

  1. RetroGam3r
    Posted 2 years ago #


    So my website http://www.gertlushgaming.co.uk is having issues since the new 3.7.1 update released. It worked the day before the update, But now everytime I upload a image through the in menu media uploader, All I get is broken images. Publishing the post just shows a broken link and here is what I have tried:
    -Turning off all plugins.
    -Using the default theme both with plugins off and with plugins on.
    -Resizing them through Photoshop like I do every time with my past pictures.
    -I tried checking my default upload folder directory location thing but I dont have the option, So I downloaded a plugin to show it and it says the correct path /uploads. I even deleted the setting and re entered it.
    -Looked at the permissions within FTP but to be honest I dont know what they need to be.

    I need to get this fixed and in my anger last night I set up a new directory through my 123 reg account and installed Drupal. I havent touched the install and dont believe this would have any bearing on this issue. More so as I was suffering from the error way before I contemplated a Drupal installation.

    I believe its best to be as open as possible when it comes to finding a solution. A post with the broken link can be found here if you need it.

    Can anyone shed any light on this please before I lose the will to carry on!

    Thanks in advance


  2. Peter_L
    Posted 2 years ago #

    Seems to be a permission issue:

    Can't really help you with this but I'd suggest keeping an eye open as it seems to be a problem a lot of people are having. Some solution should turn up quickly.

  3. WPyogi
    Forum Moderator
    Posted 2 years ago #

    -Looked at the permissions within FTP but to be honest I dont know what they need to be


  4. RetroGam3r
    Posted 2 years ago #

    Thats a scary looking codex, just numbers and files. Does anyone know which ones in particular I should be looking for? And what to change it too? Thanks

  5. Dave Naylor
    Posted 2 years ago #

    A general rule of thumb:

    Directories - 755 (rwxr-xr-x)
    Files: - 644 (rw-r-r)

  6. RetroGam3r
    Posted 2 years ago #

    Well it was indeed a permissions problem so thankyou to everyone who helped. I fixed it by asking 123 reg who went in and did it all for me following a problem I was having on another matter. Top service from them once again!

  7. miss cast
    Posted 2 years ago #

    Can someone explain how to fix that again, please? Clueless over here.
    Just spent a lot of time getting my posts back after the upgrade only to find my pics links broken.
    Thanks for any help.


    Ignore the first 2 pics, I started reposting them but realized i couldn't delete the frame for the original ones.

  8. WPyogi
    Forum Moderator
    Posted 2 years ago #

    @miss cast - please start your own thread if you need help - this thread is already marked resolved and it's actually unlikely that your issue is identical -


Topic Closed

This topic has been closed to new replies.

About this Topic