WordPress.org

Forums

[resolved] Another "blank pages" problem (2 posts)

  1. Barış Ünver
    Member
    Posted 10 years ago #

    Allright, you'll be mad at me, I know, but I did not search the entire "error" tagged topics.
    I had a website in the free Pandela servers, but I decided to move a paide hosting plan in one of the hosting companies in my country. I backed my blog up, changed the entire database entries which has to be changed (like my new db name, the new website url etc.), and I uploaded the exact copy of my blog from the old FTP to the new one (except the wp-config.php file, of course). Then I typed http://www.beyn.org, and I saw nothing. Nothing except a blank page and nothing in the source either (not talking about the head's and html's of course).
    And now the spesifications of my new hosting plan:
    - phpinfo.php
    - phpMyAdmin version: 2.8.1
    - WP version: 2.0.3

    And I tried the things below:
    - Checking the php files which are not related with WP: Worked, as you can see in the phpinfo file.
    - Renaming the "plugins" folder, renaming the "themes" folder, deleting the theme I use, renaming the theme I use to "default" and deleting the real "default" theme: None worked. Got the blank pages again and again.
    - Deleting the wp-config.php file: Something weird happened, which I couldn't find it while searching in this support forums. WP showed up at last and told me that I don't have a wp-config.php file and offered me to create one. But creating a wp-config.php file not worked, a wp-config.php file was created but not filled with the info I specified in the creation page.
    - Deleting the .htaccess file: More interestingly caused the next item below:
    - Trying to open some file which did not exist: Worked, but with the help of deleting the .htaccess file. Before that, those were blank, too.
    - Re-uploading the entire blog to the FTP: Not worked.
    - Uploading a brand-new WP v2.0.3 to the FTP: Not worked.

    So, what should I do now?

  2. Barış Ünver
    Member
    Posted 10 years ago #

    "Accidently" solved. Dunno how. Weird, huh?

Topic Closed

This topic has been closed to new replies.

About this Topic