Support » Installing WordPress » Another Blank install.php

  • Hello

    I finally got the blank install.php isuue too, but only after I copied the wordpress-folder from the webserver (Linux-thing with Apache2) to my local development-machine (OS X.3, Apache 1.33, PHP4.something and mysql 4.0.24…). This didn’t work as expected, so I did a fresh install of WordPress (installed a native WordPress from the downloaded files). this didn’t worked as expected, so I went on boldly and deleted/recreated the MySQL-Database with a different Name, corrected wp-config.php, and — still nothing but a blank page.

    I am sure that both PHP and MySQL are working and cooperating (WordPress did fine 1 hour ago, PHPmyadmin works perfectly), but WordPress seems to have an issue…

    I checked the files for trailing blanks and also changed the permissions to 777 (so they’re fully open now, just to make sure this wouldn’t be an issue) to no avail.

    Blank Screen all over the place, me clueless.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’ve made a search for you 🙂

    Moshu, thanks a lot!
    I have no idea what mistake I made, but following the instructions was a good rermedy…

    (I actally did no more than re-granting the database to the User I assigned to WordPress in Terminal)

    Be my hero for the rest of the day 😉

    I’ve got the same problem. I’ve FTPed the files and set up the wp-config.php file, but I still have a blank page. My system’s running MySQL 3.23.49 and PHP Version 4.3.6. Can anybody help?

    I think I finally found my blank page index.php problem. After cutting away chunks of script out of the index.php, I finally got an error! Here is my error:

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 143 bytes) in /…/wp-admin/upgrade-schema.php on line 318

    I realized that on my production server I have a –enable-memory-limit directive in the configure and in my php.ini there’s a ‘memory_limit = 8M’ line.

    We cranked the memory limit up to 16M and now it works great!

    What a beast of an error! Hope this helps!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Another Blank install.php’ is closed to new replies.