WordPress.org

Forums

[resolved] Another 2.8 horror story (15 posts)

  1. tomsastroblog
    Member
    Posted 5 years ago #

    So I tried upgrading, it failed, now I got a white wall. I uploaded all the files manually and got it to tell me my database needed upgrading. So I click the upgrade and it said it was upgraded.

    Now I get nothing, the only place I can go is the log on.

    I didn't change the config file nor did I change anything in the wp-content folder.

    Can somebody point me to a solution? I'd really appreciate it.

  2. tomsastroblog
    Member
    Posted 5 years ago #

    Oh and I did clear my cache and cookies.

  3. tomsastroblog
    Member
    Posted 5 years ago #

    I am moving this to the troubleshooting section, renaming my plugin folder got the site basically back but that's all.

  4. Kim Parsell
    WP Mom
    Posted 5 years ago #

    I would suggest renaming the plugin folder to the correct name, then go to the Plugins page in the Admin section and deactivate all plugins. Then, one by one, reactivate each plugin and check your site until you find the offending plugin. That way you'll get most of your site's functionality back and can notify the offending plugin's author so that they can fix it.

  5. tomsastroblog
    Member
    Posted 5 years ago #

    I can't get to the admin page -- it's blank! I have tried everything to get to it. That's the big problem at the moment, well that and I can't post anything.

  6. tomsastroblog
    Member
    Posted 5 years ago #

    I did find the offending plugin and have the page back up but still no joy on the admin pages

  7. robynandreab
    Member
    Posted 5 years ago #

    How did you get in as an administrator with the blank page? I'm having a similar, probably more desperate, horror story.

  8. tomsastroblog
    Member
    Posted 5 years ago #

    I didn't I used ftp to rename the plug ins. On the up side I was able to comment on a post to warn readers. Still need help folks!

  9. Andrew "Easy" Anderson
    Member
    Posted 5 years ago #

    Doing a manual downgrade back to 2.7.1 should fix the problem. If you can, back up your contents even if you have to do it via FTP. I have been looking all day but there is no easy way to downgrade. Why they don't have a revert back to previous version script is beyond me. I would think it would be easy. But I have yet to find one.

    Anyway, got it back up to 2.8 and my admin is working but none of the plugins work at all and they hose up the site big time when any of them are activated. So going to have to do a manual downgrade to get back to a working version. Yippeee....

    Rule number 1# Always back everything up. #2 Never upgrade in the first month or two. #3. New and improved can be a big fat fib... :)

    Good luck and I hope you get it fixed. Took about 4 hours to get it even half way back to normal.

    Just go up to search and look for downgrade. It is a bit of a pain in the butt process. Getting ready to do it here again.

    If you come up with a better solution, please let me know.

  10. Leejj
    Member
    Posted 5 years ago #

    Well...I lucked out that the version my host has on hand for auto install was not 2.8 so I was able to backtrack that way.

    I will now have the stare down with the Upgrade Nag notice until people can actually use it without crashing the admin.

  11. sarv007
    Member
    Posted 5 years ago #

    @ tomsastroblog

    Oh and I did clear my cache and cookies.

    You cleared your Browser Cache or wat????

  12. tomsastroblog
    Member
    Posted 5 years ago #

    Yes, I cleared the browser cache. There really is no need of this much trouble. I am rather dismayed with wordpress.

  13. tomsastroblog
    Member
    Posted 5 years ago #

    For those having trouble with blank admin pages, be sure to check your wp-includes folder to be sure all the files got transferred.

    After a whole lot of worry and investigation I found six files that were not updated (why I have no idea) and once I renamed the old files and transferred in the new ones bingo.

    2.8 is up and running and seemingly quite happy.

    YAY!!

  14. sarv007
    Member
    Posted 5 years ago #

    I cleared the browser cache and tried safari also but no success ......
    can u see my thread http://wordpress.org/support/topic/279074?replies=9#post-1101676

  15. sonolento
    Member
    Posted 5 years ago #

    Leejj,
    You can remove the anoying upgrade message from the admin screens. Just install this plugin:

    http://wordpress.org/extend/plugins/disable-wordpress-core-update/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.