Support » How-To and Troubleshooting » Annoying popup – new to 2.8?

Annoying popup – new to 2.8?

  • When I’m editing a post, every time I make a change and save it, I get an annoying popup: “Existing text detected in ‘newcontent_cp’, overwrite with this backup?”

    If for some reason I don’t get the popup after saving the post, I get it the next time I start to edit it.

    I can’t find any info on this anywhere. I never had this before I switched to 2.8! How do I put a stop to it??


Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Andrew Ozz


    WordPress Dev

    Don’t see any code in WordPress that would do this, perhaps check for any plugins updates or try disabling plugins until you find which one does it.

    I have a partial answer to what caused this, but not a clue as to WHY it happened. When I disabled my GreaseMonkey scripts, the annoying popups stopped.

    This kind of thing is changing my behavior wrt installing updates. I’m going to wait as long as possible before updating again, hoping that the bugs will be worked out by someone else first!


    Could you explain, why you are working with GreaseMonkey enabled at WordPress backend? It can be configured to exclude a certain domain and/or path.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Annoying popup – new to 2.8?’ is closed to new replies.