Support » Plugin: LifterLMS » Annoying message remembering me “LifterLMS database upgrade”

  • Resolved paulbntz

    (@paulbntz)


    Hi, two weeks ago i asked on the facebook group a question regarding the update of the database of LifterLMS.

    Here is the link to the conversational threat in the facebook group.
    https://www.facebook.com/groups/lifterlmsvip/permalink/1470083073060401/

    I have a message on my dashboard remembering me all time i have to update the database of lifterLMS. The plugin is completely updated, so it is very annoying.

    Here you can see several images with the issue.
    https://i.imgur.com/t4e6nx9.png
    https://imgur.com/M0hicEP
    https://imgur.com/xf8PQhU

    I have create a lab site and deactivate all plugins unless LifterLMS, force to update de database with no success.
    I have deleted the plugin and install it again with no success.
    I have also try deleting LifterLMS tables of the database with no success.
    I have opened a ticket but i am not a customer yet.

    I do not know what else to do to clear the message.

    Any ideas?

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Thomas Patrick Levy

    (@thomasplevy)

    @paulbntz,

    I had an issue several releases ago that was preventing the database from completing due to an error. I fixed that and it shouldn’t be happening anymore. Are you on the latest version of LifterLMS?

    If not, upgrade to the latest version and run the update again to get the message to disappear.

    Thanks,

    Hi Thomas, i have made what you say but the message is still there.

    I think it is a particular error of my WordPress but i am really lost.

    I don´t know where to check, or what to do to try to solve it.

    I share with you some data about my WordPress installation

    WordPress
    ——————————————-

    Home Url: https://www.administrandowp.com
    Site Url: https://www.administrandowp.com
    Version: 4.8.2
    Debug Mode: No
    Locale: es_ES
    Multisite: No
    Page For Posts: Not Set
    Page On Front: Not Set
    Permalink Structure: /%postname%/
    Show On Front: posts
    Wp Cron: No

    Settings
    ——————————————-

    Version: 3.14.5
    Db Version: 3.14.5
    Course Catalog: Cursos disponibles (#10115)
    Course Catalog Per Page: 1
    Course Catalog Sorting: title,ASC
    Membership Catalog: Not Set
    Membership Catalog Per Page: 10
    Membership Catalog Sorting: menu_order
    Site Membership: Not Set
    Student Dashboard: Not Set
    Courses Endpoint: mis-cursos
    Edit Endpoint: editar-cuenta
    Lost Password Endpoint: contraseña-perdida
    Vouchers Endpoint: canjear-cupones
    Autogenerate Username: yes
    Password Strength Meter: yes
    Minimum Password Strength: strong
    Terms Required: yes
    Terms Page: Aviso Legal (#4911)
    Checkout Names: required
    Checkout Address: required
    Checkout Phone: hidden
    Checkout Email Confirmation: yes
    Open Registration: yes
    Registration Names: required
    Registration Address: required
    Registration Phone: hidden
    Registration Voucher: optional
    Registration Email Confirmation: yes
    Account Names: required
    Account Address: required
    Account Phone: hidden
    Account Email Confirmation: yes
    Checkout Page: Formulario de compra para inscribirte al curso (#10160)
    Confirmation Endpoint: gracias-por-tu-confianza
    Force Ssl Checkout: yes
    Country: ES
    Currency: EUR
    Currency Position: right
    Thousand Separator: ,
    Decimal Separator: .
    Decimals: 2
    Trim Zero Decimals: no
    Recurring Payments: yes
    Email From Address: contacto@administrandowp.com
    Email From Name: Paul Benítez
    Email Footer Text: Un abrazo, Paul.
    Email Header Image:
    Cert Bg Width: 800
    Cert Bg Height: 616
    Cert Legacy Compat: yes

    Gateways
    ——————————————-

    Manual: Enabled
    Manual Logging: no
    Manual Order: 1

    Server
    ——————————————-

    Mysql Version: 5.6.36
    Php Curl: Yes
    Php Default Timezone: UTC
    Php Fsockopen: Yes
    Php Max Input Vars: 1000
    Php Max Upload Size: 128 MB
    Php Memory Limit: 768M
    Php Post Max Size: 128M
    Php Soap: Yes
    Php Suhosin: No
    Php Time Limt: 120
    Php Version: 7.1.10
    Software: Apache
    Wp Memory Limit: 40M

    Theme
    ——————————————-

    Name: Dynamik-Gen
    Version: 2.2.1
    Themeuri: http://cobaltapps.com/downloads/dynamik-website-builder/
    Authoruri: https://cobaltapps.com/
    Template: genesis
    Child Theme: Yes
    Llms Support: No

    Plugins
    ——————————————-

    Advanced Ads: 1.8.9
    Advanced Ads – Genesis: 1.0.4
    Akismet Anti-Spam: 4.0
    Beaver Builder Plugin (Standard Version): 1.10.9.1
    Black Studio TinyMCE Widget: 2.5.1
    Compress JPEG & PNG images: 2.2.6
    Cookie Law Info: 1.5.3
    Crazy Pills: 0.4.3
    Duplicate Post: 3.2
    Easy Affiliate Links: 2.4.1
    Easy FancyBox: 1.6
    GA Google Analytics: 20170731
    Genesis Custom Footer: 1.0.0
    Genesis Simple Share: 1.0.9
    Genesis Translations: 2.4.1
    Instagram Feed: 1.5
    LifterLMS: 3.14.5
    MainWP Child: 3.4.3
    Mammoth .docx converter: 1.7.0
    NinjaFirewall (WP+): 3.5.3
    Plugins Garbage Collector: 0.10.3
    Q2W3 Fixed Widget: 5.0.4
    SG Optimizer: 3.3.3
    Table of Contents Plus: 1601
    Thrive Architect: 2.0.10
    Thrive Leads: 2.0.10
    Ultimate Addon for Beaver Builder: 1.6.6
    WPForms: 1.4.1
    WP Mautic: 2.2.1
    WP Rocket: 2.10.9
    WP Staging: 2.1.1
    Yoast SEO: 5.6

    Integrations
    ——————————————-

    BbPress: No
    BuddyPress: No

    Template Overrides
    ——————————————-

    Plugin Author Thomas Patrick Levy

    (@thomasplevy)

    @paulbntz,

    Thanks for providing the system report. You’re actually *not* running the latest version of LifterLMS (3.14.6). Please upgrade to the latest and try clearing the message out again.

    Alternatively, if you’re comfortable with phpMyAdmin or other database administration tools you can brute-force hide the notice with this SQL query.

    BEFORE DOING ANYTHING IN YOUR DB MAKE A BACKUP. Be safe!

    UPDATE wp_options SET option_value = "a:0:{}" WHERE option_name = 'llms_admin_notices';

    That’ll clear out the existing LifterLMS admin notices.

    Hope that helps,

    Hi Thomas

    I have just updated the database with the snippet of sql. Fantasctic!

    And finally i have no more message on my dashboard.

    Thanks a lot!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Annoying message remembering me “LifterLMS database upgrade”’ is closed to new replies.