WordPress.org

Support

Support » How-To and Troubleshooting » annoying line spacing in wordpress

annoying line spacing in wordpress

  • Hi,
    When I edit posts or pages, I want sometimes to have an empty line or two for spacing.
    I press the enter to have these spaces but just after updating these empty line are being erased and the text below is up again.

    What can I do to solve this annoying thing?

    Thanks,
    M.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You can’t have empty paragraphs (empty lines) with WordPress because even though they are fine for offline word processors, they are not correct for the web. The real problem is with your theme’s css not having enough spacing between paragraphs. See: http://blog.rhettforbes.com/?p=104

    I have set the CSS for the right spacing I need between paragraphs, but let’s say I have some paragraphs written and then I want another one with more spacing than the regular, how can I achieve that?

    maorb, I replied to your question on my blog, there are several ways for you to achieve more spacing on a single paragraph and again the best option is using CSS. Hope it helps.

    -Rhett Forbes

    Thanks Rhett,
    I’ve replied in your blog.
    Btw: it would be great if you will have at your blog the option to subscribe to comments, to know where a new comment have been added.

    M

    Christopher

    @mastertechmag

    just a thought, you can also use your HTML editor and enter:
    <p></p>

    for a single line spacing or:
    <br class="spacer_" />

    for multiple line spacing

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘annoying line spacing in wordpress’ is closed to new replies.
Skip to toolbar