WordPress.org

Support

Support » Plugins and Hacks » Announcement: Versions of Social before 2.7 will stop working on Jan 15th

Announcement: Versions of Social before 2.7 will stop working on Jan 15th

  • Wanted to post a note here to remind everyone to upgrade to version 2.7 if they haven’t already. The URL that Social used in versions prior to 2.7 will be retired on January 15th. Version 2.7 already uses the new URL, if you’ve already upgraded there is nothing else that needs to be done.

    http://wordpress.org/extend/plugins/social/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Alex, thanks, but couldn’t you have temporarily put a notice on that URL (apparently sopresto.mailchimp.com) telling us what the trouble was?

    I had to log in here (WordPress.org forums) to figure out what was wrong; I thought your service was just not working any more.

    In the Social plugin, clicking on the “Sign in with” links to try to fix things, all I was seeing was a popup browser window with

    “Address Not Found

    sopresto.mailchimp.com could not be found. Please check the name and try again.”

    I would guess a lot of your users wouldn’t have bothered going further. (After all this is a pretty niche service for people like me who don’t like staying logged in to social networks. 🙂 )

    Anyway, that aside, I love the plugin and have been using it for months, so thank you for the service.

    Plugin Contributor Alex King

    @alexkingorg

    Things I did to try to let people know:

    – released a new version on Dec. 21 that included a loud callout in the upgrade notice
    blogged about it
    tweeted about it
    tweeted about it
    posted it to our Facebook page
    blogged about it again
    tweeted about it again
    tweeted about it again
    posted it to our Facebook page again
    – posted this announcement thread here

    I’ve sent MailChimp a note, maybe they can get something up on that URL as well.

    +1

    wp-3.5.1 + social-2.7 + tt-3.0.3 doesn’t work for me. Tweets not being fetched. Could it be a firewall issue? Which port does need to be open?

    thank you,
    /pete

    I added debug log for php (and ‘touched’ php error log file in ‘/tmp/php_errors.log’ and finally it started to show in social debuf log file:

    [SOCIAL – 2013-02-04 15:01:07 – 128.30.52.125] Invalid action called on controller settings.
    [SOCIAL – 2013-02-04 15:01:07 – 128.30.52.125] Invalid action called on controller settings.
    [SOCIAL – 2013-02-04 15:01:15 – 217.111.88.59] Running request: Settings/action_index
    [SOCIAL – 2013-02-04 15:01:18 – 193.51.208.73] Invalid action called on controller settings.
    [SOCIAL – 2013-02-04 15:01:19 – 128.30.52.88] Invalid action called on controller settings.
    [SOCIAL – 2013-02-04 15:01:30 – 128.30.52.73] Invalid action called on controller settings.
    [SOCIAL – 2013-02-04 15:14:34 – 217.111.88.59] Post #51 added to the aggregation queue. (Interval: 15min, Next run (approximately): 4 February, 2013 4:29 pm)
    [SOCIAL – 2013-02-04 15:14:34 – 217.111.88.59] Post #52 added to the aggregation queue. (Interval: 15min, Next run (approximately): 4 February, 2013 4:29 pm)
    [SOCIAL – 2013-02-04 15:14:34 – 217.111.88.59] Post #53 added to the aggregation queue. (Interval: 15min, Next run (approximately): 4 February, 2013 4:29 pm)
    [SOCIAL – 2013-02-04 15:14:35 – 217.111.88.59] Post #54 added to the aggregation queue. (Interval: 15min, Next run (approximately): 4 February, 2013 4:29 pm)
    [SOCIAL – 2013-02-04 15:14:35 – 217.111.88.59] Post #55 added to the aggregation queue. (Interval: 15min, Next run (approximately): 4 February, 2013 4:29 pm)
    [SOCIAL – 2013-02-04 15:14:35 – 217.111.88.59] Post #56 added to the aggregation queue. (Interval: 15min, Next run (approximately): 4 February, 2013 4:29 pm)
    [SOCIAL – 2013-02-04 15:14:35 – 217.111.88.59] Post #57 added to the aggregation queue. (Interval: 15min, Next run (approximately): 4 February, 2013 4:29 pm)

    and I can see the tweets on the page. No idea about the real cause.
    I’m very sorry for the false call…

    Alex-
    I appreciate the product, but it’s still not working. Have you been able to figure out what the issue is? I’m happy to give you logs/details/whatever to help you figure it out.

    Adam

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Announcement: Versions of Social before 2.7 will stop working on Jan 15th’ is closed to new replies.