Support » Plugin: NextGEN Gallery Optimizer » Announcement: NextGEN Gallery Optimizer v2.0 Now Available

  • Plugin Author Mark Jeldi

    (@mark-jeldi)


    I’m very pleased to announce the launch of NextGEN Gallery Optimizer v2.0, which is by far the largest update this plugin has ever seen.

    Thanks to popular demand, this version now supports all three NextGEN varieties, including the new NextGEN 2.0.xx codebase, NextGEN Legacy (which Optimizer was originally written for), and the new NextGEN Legacy fork called NextCellent Gallery.

    Additionally, virtually all of Optimizer’s former Premium functionality for NextGEN Legacy is now included in the Basic version right here at the WordPress plugin repository. Plus, thanks to several extra additions, we’ve now completely rounded out support for all features and options available in NextGEN Legacy (and the NextCellent Gallery fork).

    Alongside the Basic version, I’m very excited to announce the new NextGEN Gallery Optimizer PRO plugin, which introduces two killer features… the all new NextGEN Gallery Deactivator, which only loads NextGEN’s code on gallery pages, and the Dynamic Fancybox Settings Interface, the fastest and easiest way to customize Fancybox.

    Please see the development blog, the documentation and nextgengalleryoptimizer.com for further information.

    Optimizer v2.0 has been an epic project, representing well over a year’s worth of work, and I’m thrilled to finally have it ready.

    I hope it helps you with your speed optimization efforts!

    All the best,
    Mark.

    https://wordpress.org/plugins/nextgen-gallery-optimizer/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Unfortunately, it doesn’t work with V1.9.13 of NextGen Gallery and I cannot perform hacks that you suggested in this thread (https://wordpress.org/support/topic/plugin-nextgen-gallery-optimizer-issues-with-image-description?replies=22) because there isn’t a styles-and-scripts.php file in your plugin folder any more. So now I have galleries that don’t work and I guess I will have to figure out how to revert the damage.

    You should state clearly in the update notice whether the new version works with pre-V2 of NGGallery or not!

    Plugin Author Mark Jeldi

    (@mark-jeldi)

    @samaralife

    Hi Andy,

    Apologies for any confusion, but NextGEN Gallery Optimizer v2.0 does indeed support NextGEN v1.9.13, as it always has.

    The original NextGEN codebase of v1.9.13 and lower is now referred to as “NextGEN Legacy”, as listed in the announcement. I’ll try to make that clearer in all communications moving forward, but the announcement post can only be edited by a moderator.

    Secondly, if you’re having trouble with the update, I’m happy to help as always. Just start your own thread stating exactly what you’re experiencing, and include a link to the site you’re working on. I’ll take a look for you.

    In regards to the Fancybox customizations I provided you with two years ago, I’ve actually now made it really easy for you to customize Fancybox (without modifying the plugin) via the new Dynamic Fancybox Settings Interface in Optimizer Pro. There’s no coding. No page refreshes. You can see your changes as you make them. Plus, it’s completely update safe.

    I hope you like it! 🙂

    Cheers,
    Mark.

    Hi Mark,

    Thank you for the reply. I simply found the previous version of your wonderful plugin and re-installed it. Now there’ll be 2 unupdated plugins: NGG and NGGO. 🙂

    Take care,
    Andy

    Plugin Author Mark Jeldi

    (@mark-jeldi)

    No worries, Andy.

    And thanks for your kind words! 🙂

    All the best,
    Mark.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Announcement: NextGEN Gallery Optimizer v2.0 Now Available’ is closed to new replies.