WordPress.org

Forums

Parallax Gravity - Landing Page Builder
[resolved] Animations not working (2 posts)

  1. tingleguts
    Member
    Posted 11 months ago #

    I've just started playing around with Gravity Parallax Pro within X Theme and I cannot get section items to animate. I've created multiple sections and was able to get BG images to behave appropriately. I can place images and text and create buttons and titles using shortcodes but the [gravity_move] shortcode doesn't work. I think I've tried everything. It leaves me wondering if this plugin is compatible with X Theme. Is it?

    Here is the code in one of my sections:

    [sk_row][sk_one_half][gravity_move duration="2.0" data="{left: -200}/{left: 0}"]<img class="alignnone size-full wp-image-106" src="http://tilt.kaplan.com/wp-content/uploads/2014/05/tilt-site-logo-012.png" alt="tilt-site-logo-01" width="232" height="238" />[/gravity_move][/sk_one_half][/sk_row]

    Please let me know if I'm missing something or if more info is necessary to help solve this issue.

    Thanks!

    https://wordpress.org/plugins/parallax-gravity-landing-page-builder/

  2. sakurapixel
    Member
    Plugin Author

    Posted 11 months ago #

    Hello,

    Lately I had clients with the same problem. RevSlider / or a theme (that has RevSlider bundled) comes with an outdated version of TweenMax animation library. TweenMax updated their libs three times within the latest month and not everyone is aware of that and most of plugins and themes did not updated to the latest version.

    In the future, regarding Pro Version, please contact me here: http://www.sakuraplugins.com/contact/ (that way I can respond faster).

    Regards

Reply

You must log in to post.

About this Plugin

About this Topic