Support » Plugin: Gutenberg Blocks Library & Toolkit - Editor Plus by Extendify » Animation only starts at scroll

  • Hello!

    I have used the animation function of Editor Plus for a heading (slide in) in a hero section at the top of my homepage. Unfortunately the animation is only started, when the users starts to scroll the page.
    Hence, when the page is loaded the hero picture is visible but without the heading in it. If the user doesn’t scroll, the heading remains invisible.

    Is there a way to start the animation immediately when the page is loaded?

    BR Christian

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support mohammedeisa

    (@mohammedeisa)

    Hi,

    Is the animation happens on the “Webdesign von Mensch zu Mensch” text? If this is right, then, it works well on my end.

    You could test the animation after clearing the browser cache.

    Can you please let me know which browser and operating system do you use?

    Thread Starter cortlieb

    (@cortlieb)

    Hi @mohammedeisa,

    thank you for your answer.
    yes exactly, it’s about the “Webdesign von Mensch zu Mensch” text?
    I tested a bit more and it seems to be a Firefox issue!

    Works well on:
    – Desktop, Ubuntu, Chrome
    – Tablet, Android, Chrome
    – Mobile, Android, Chrome
    – Mobile, Android, Opera
    – Mobile, iOS, Safari

    Slide in only after scrolling the page:
    – Desktop, Ubuntu, Firefox
    – Tablet, Android, Firefox
    – Mobile, Android, Firefox

    Hope this helps.

    Plugin Support mohammedeisa

    (@mohammedeisa)

    Hi,

    I’m kind of able to see the issue on Firefox and iPad. I’m trying to reproduce the issue on my local installation.

    Please wait and I will reply as soon as possible.

    Thanks.

    Plugin Support mohammedeisa

    (@mohammedeisa)

    Hi,

    Can you please share a screenshot of the animated block animation setting?

    Thread Starter cortlieb

    (@cortlieb)

    Hmm, can I do that here somehow?
    Anyhow, I put it in the website’s webspace.

    Plugin Support mohammedeisa

    (@mohammedeisa)

    Hi,

    Thank you for the detailed information. I’m able to reproduce the issue on my end and I’ve reported it to the development team.

    Please keep watching this ticket and I will reply here once I get any news.

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.