WordPress.org

Forums

Animation of home page slider not working (4 posts)

  1. lseltzer1234
    Member
    Posted 2 years ago #

    The website went down about a week ago and when it came back up the banner was not working. Everything else with the website is working but the banner is stuck on one picture and wont change. The link for the picture it is stuck on still works. The theme is purity by themeforest if that information is needed to figure out the solution. here is the website http://www.seltzerfilmvideo.com/.

  2. WPyogi
    Forum Moderator
    Posted 2 years ago #

    It looks like there is a very recent update to your theme -- are you using it?

    http://themeforest.net/item/purity-clean-minimal-bold-wordpress-theme/639774

  3. lseltzer1234
    Member
    Posted 2 years ago #

    Thanks for the tip. I see that a new theme called "spacing" is available, but I don't see any purity updates.
    Any guidance on how to go about updating the purity theme?
    Or is it possible that when the system when down something when became faulty in my coding???

  4. WPyogi
    Forum Moderator
    Posted 2 years ago #

    According to that page, it says the last update was "25 January 13". You'd need to ask the developer for any further help -- commercial themes aren't supported here.

    But it could be something else - you'd need to deactivate all plugins and see if any might be causing that problem.

Topic Closed

This topic has been closed to new replies.

About this Topic