Support » Plugin: Preloader Plus - WordPress Loading Screen Plugin » Animated GIF doesn’t work as preloader

  • Hi,

    I’ve created my own animated GIF which is my logo ‘breaking’ in pieces. However, when i add this GIF as a preloader, it doens’t show up. Can somebody explain me what i am doing wrong, or is it simply not possible?

    Thanks,
    Bren

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter breakingboundaries

    (@breakingboundaries)

    @maxsdesign can you help me?

    I’m having the same issue, the custom image layer isn’t showing in the settings page at all, I only have two layers to move, the text or standard icon.

    Thread Starter breakingboundaries

    (@breakingboundaries)

    can somebody provide a solution? @maxsdesign

    Yes I found a way to get it working. In the settings where it should show all the layers (see the user guide for an example) I used F12 browser developer tools to temporarily remove the ‘invisible’ css class from all the layers in the page html. I could then drag the standard image to the bottom and put the custom image on top, and then saved the settings.

    Even if the layers aren’t visible the next time you go to edit, it does take effect after saving, and my custom image is working great.

    Thread Starter breakingboundaries

    (@breakingboundaries)

    is it a gif you are using? because i see the custom image layer, but when i add it (a gif) my website just won’t load at all.

    Yes I’m using a gif, so I can’t help with that I’m afraid.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.