Support » Plugin: Scroll to Anchor » anchor not working properly in chrome

  • I installed the plugin.I have set id and when I have used in firefox it works fine but in chrome the position is not proper and it is positioning to bottom of the anchor paragraph.The website is here nightingale.minervatech.xyz ,kindly scroll to bottom ‘Why Travel with us’

    • This topic was modified 3 years, 9 months ago by aruneshdutta.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Bego Mario Garde

    (@pixolin)

    Hi @aruneshdutta,

    on that web page I don’t see any anchor at all, that relies to my plugin. Can you give me a hand and tell me, how and where you set the anchor?

    Best regards, Bego

    Hello @pixolin

    I request you to scroll to bottom there is a section ‘why travel with us?’all the sub sections like user customization,value for money etc are anchor links

    Regards
    Arunesh

    Plugin Author Bego Mario Garde

    (@pixolin)

    Can you check the offset setting in Settings > Reading? It seems to be set to 50px currently. What happens, if you set this to 0?

    I changed it to 0 but it hasn’t solved the issue,I’ll to mention the website is using fixed header,the anchor link instead of reaching the start of topic headings like it shows fine in firefox it is somewhat going to wrong position

    • This reply was modified 3 years, 9 months ago by aruneshdutta.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘anchor not working properly in chrome’ is closed to new replies.