• Resolved oictioscopio

    (@oictioscopio)


    A couple days ago, the player is “missing” in podcasts with RSS from Anchor.fm, and if I’m logged in shows me this message:
    RSS Error: WP HTTP Error: cURL error 60: SSL certificate problem: certificate has expired.
    It works fine with other RSS sources.
    I contact with Anchor.fm support but I’m still waiting for an answer.
    Can you help me?
    Thanks

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • I have the exact same issue. Waited 3 days for anchor to reply to say “they cant see an issue”.

    I have no way of proving it but I am sure this is related to Lets Encrypt root certificate expiring on Friday, it affected many services.

    From the response I received from Anchor Support I do not think they are even aware of the problem.

    I’m doubtful this will be a quick fix. We have around 8 podcasts, all hosted with anchor so for us this is a major problem to deal with now.

    Let me know if you hear back from Anchor and get anywhere with it.

    Plugin Author vedathemes

    (@vedathemes)

    Hi there,

    Thanks for trying Podcast player.

    @oictioscopio ,

    I just checked your podcast RSS feed and performed following tests,

    1. I tried to display podcast player on a local WordPress server. It does not have a valid SSL certificate. I got the same error that you mentioned above.

    2. I tried to display podcast player on a live test website with valid SSL certificate. Link to the test website is https://false-starfish.jurassic.ninja/
    The podcast player is working perfectly on this website.

    Conclusion

    Most likely your website’s SSL certificate is expired or invalid. Please contact your Hosting company to renew or validate SSL certificate of your website.

    @dazman88 You are right that your SSL certificate might have been expired. Just contact your hosting provider, they should be able to quickly renew it.

    Inform me for more help on this.

    Thanks,

    Hey,

    I dont see how our website SSL is the problem since this is only happening with Anchor RSS feeds, pretty sure it is on their end. Other RSS feeds work fine.

    For my own website, the SSL certificate is not expired, I even renewed it to double check.

    Thread Starter oictioscopio

    (@oictioscopio)

    I’m with @dazman88 here. Why is this only happening with Anchor RSS feeds?

    Plugin Author vedathemes

    (@vedathemes)

    Hi @dazman88 and @oictioscopio ,

    I agree. This issue only occur with Anchor podcasts. Other podcasts work well on my local WordPress. However, this is something only Anchor team can answer.

    This behavior is really strange. I also checked your website’s SSL certificate here. It seems no problems there.

    However, this error is not occurring on the test website I shared above. @dazman88 Can you provide one of your podcast’s RSS feed? I will check it also and confirm.

    Thanks,

    Plugin Author vedathemes

    (@vedathemes)

    Hi @oictioscopio and @dazman88 ,

    I have disabled SSL verification check in the latest update (v5.2.1). It should resolve this issue. Kindly update the plugin and check again.

    Inform me for more help on this.

    Thanks,

    Hey not sure if you still have this issue. I managed to fix it by restarting my server.

    Thread Starter oictioscopio

    (@oictioscopio)

    @vedathemes It works now, thanks! 🙂
    And thanks to @dazman88, too!

    Plugin Author vedathemes

    (@vedathemes)

    You’re welcome.

    Inform me for any more help with the plugin.

    If you like the plugin, kindly support us by giving five star rating on WordPress.

    Thanks for your time.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Anchor.fm feed SSL issue’ is closed to new replies.