Support » Plugin: Analytify - Google Analytics Dashboard Plugin for WordPress » Analytify not installing on my site?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Adnan

    (@hiddenpearls)

    It seems your PHP version is less than 5.5
    I recommend you should upgrade your PHP version to 7.2

    Thanks, I’m sorry but not sure what you mean by PHP version, are you saying I should update my wordpress theme itself please?

    Hello, can anyone clarify on this please?

    Plugin Author Adnan

    (@hiddenpearls)

    Hey!

    1. No, you don’t need to update your theme.
    2. Contact your hosting provider and ask them to update your PHP version to 7.2

    After this update, test your site and then install Analytify.

    Hope this helps, Thanks.

    Oh alright, Godaddy says with my current hosting plan php can only go up to 5.6 so I will need to upgrade my hosting plan and migrate the website files over to the new plan, will work on it thx!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.