WordPress.org

Support

Support » Plugins and Hacks » Analytics360 » Analytics360 don't seems to work after upgrade to wordpress 3.2

Analytics360 don't seems to work after upgrade to wordpress 3.2

Viewing 9 replies - 1 through 9 (of 9 total)
  • Call to undefined method WP_Http::_getTransport() in /wp-content/plugins/analytics360/analytics360.php on line 640

    I’m getting the same error. So far the upgrade to 3.2 has been a big pain in the a**.

    I can also verify this is the issue across 6 of my websites, the graphs never load, it just goes around and around in circles like it’s loading the information, but never does.

    Same here – just spins – nothing loads

    Is anyone looking into this issue? I really think this is a great plugin and it’s really frustrating that there’s no fix in sight.

    See a temp fix of the plugin here:

    http://wordpress.org/support/topic/plugin-analytics360-call-to-undefined-method-wp_http_gettransport?replies=5#post-2210840

    Surprised MailChimp didn’t have this fixed before 3.2 rolled out.

    I’m really disappointed, I’ve had 8 clients complain about this now and still no fix. 8 + my personal 4 is 12 sites I’ve got running where this doesn’t work with the latest version.

    I know what you mean Mike. I have two sites with it and there hasn’t been even the slightest acknowledgment that a fix is in the works. At least let us know that you realize there is a problem and that someone is working on it.

    For what it is worth this has been going on since Feb of 2011 for me. I love the plugin and the idea of it but cannot get anyone to acknowledge it. I email Crowd Favorite who passed the buck to Mailchimp. Mailchimp support told me to go to their Google code support section, who said that is where they work off support and that was a year ago. Super frustrating. I think I am going to get someone to fix it for me. Would anyone be interested in the fix?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Analytics360 don't seems to work after upgrade to wordpress 3.2’ is closed to new replies.
Skip to toolbar