Support » Plugin: Site Kit by Google » Analytics is not recording visitors between certain hours

  • Resolved tomeryatir

    (@tomeryatir)


    Hey,

    My analytics reports no users between 00:00 – 10:00. The connection with gsuit is fine.

    What could it be?

    The page I need help with: [log in to see the link]

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    @tomeryatir It sounds like you may have the Site Kit module connected but you are not using Site Kit to place your Analytics tracking snippet.

    While the issue you are encountering may be more suited for the Analytics support forums do you know how you placed your existing Analytics tracking snippet? If possible please share your Site Health information and we can see if there’s anything we’re able to identify which may be impacting reporting.

    tomeryatir

    (@tomeryatir)

    Hey James,

    Hope you are Corona-free and feeling well :).

    I’m using the snippet inserted by the plugin (no additional snippets inserted).

    site health is in this link:
    https://privnote.com/kLyXR6yi#xQWOcuTLR

    Plugin Support James Osborne

    (@jamesosborne)

    @tomeryatir Thanks for providing the additional information. Unfortunately your Site Health info didn’t display all your plugins. In some cases, as you’ll see here users have plugins which may impact reporting.

    Looking at what you provided I can see Site Kit is setup and working as it should be. Can you check the real time report from with the Analytics platform to check whether tracking is currently working?

    tomeryatir

    (@tomeryatir)

    Hey @jamesosborne,

    The tracking does work (realtime)
    Usually what i see is missing data from time ranges:
    https://imgur.com/u0f8mta

    But then after a day it is updated:
    https://imgur.com/wUGEHgh

    So something about the time of the tracking is not properly set.
    As for site health:
    https://privnote.com/3bHxyoVJ#3IBbq9YKB

    tomeryatir

    (@tomeryatir)

    Extra RT data:
    https://imgur.com/LPtisLa

    Plugin Support James Osborne

    (@jamesosborne)

    @tomeryatir Thanks for the additional information. Nothing stands out from the plugins you provided. As the Analytics snippet is placed via Site Kit and working as expected (using the real time report) I’m unsure what could be the cause.

    While we’re limited to Site Kit plugin support did you check with the Analytics Support Center? If raising the question with the product experts include information such as whether this was a once off occurrence, or whether the same problem arises when you disable the Analytics tracking snippet placed via Site Kit and implement via another method.

    Other considerations to consider are whether your site was online during that time, possible server maintenance or issues with your database server. Sorry I can’t be of more assistance.

    tomeryatir

    (@tomeryatir)

    @jamesosborne Thanks for the support.
    I’ll try adding manual snippet to see whether this issue occurs only with site kit.

    Plugin Support James Osborne

    (@jamesosborne)

    @tomeryatir Perfect, let me know if the same issue occurs. I’ll keep this support topic open while you check.

    Plugin Support James Osborne

    (@jamesosborne)

    @tomeryatir Just following up with you to check whether Site Kit is reporting as expected on your site?

    Hey,

    Still not, but i havent tried manual snippet insertion yet.

    Ill update with the results once it is done.

    Thanks for the followup!

    Plugin Support James Osborne

    (@jamesosborne)

    @tomeryatir Just following up with you to check whether you’ve had any luck in figuring out the cause of the discrepancies on your site?

    Hey @jamesosborne,

    I’ll close this topic for now, I will update in that matter soon when i connect ecommerce and do further investigation.

    thanks for the support 🙂

    Plugin Support James Osborne

    (@jamesosborne)

    @tomeryatir Sure, thanks for the update.

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.