Support » Fixing WordPress » Analytics code appearing in top of site with Yoast

  • DanielGarland

    (@danielgarland)


    Hi, I have seen this issue as unresolved on another post and now I have the same issue.

    The google analytics code is appearing on the site in the top left. Iv tried:
    deleting all the plugins and clearing the cash but its still there.

    Can anyone help with how to fix this thanks.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • ujnimz

    (@ujnimz)

    Hi,

    Did you check your header?

    Thanks,
    Ujith

    Air.

    (@air-1)

    Hi there:-)

    I see you use 5.1.2 Universal Analytics plugin and it is inserting code fine.
    However like @ujnimz said, check your header.php file, if you didn’t insert it there.

    Search there for string “UA-106082029-1”.

    With kind regards.

    • This reply was modified 9 months ago by  Air..
    Radu

    (@broseph)

    Hello!

    It seems that the account number has been added somewhere where it shouldn’t have.

    If you said that you deactivated all the plugins, especially those that have built-in settings for GA, and cleared both your site and browser cache, then I’d check the theme.

    The Newspaper theme has a place for the GA code in its settings, so I’d check there.

    If there’s nothing, you should switch to a WordPress default theme (e.g. Twentyseventeen), and see if it persists.

    Create a backup before doing this.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Analytics code appearing in top of site with Yoast’ is closed to new replies.