Support » Plugin: Easy Content Templates » An useful plugin but outdated!

  • Even though this plugin is highly useful it’s not updated over 6 years by now! Thus, this plugin may become a vulnerability issue. The PHP compatibility plugin generates a WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.

Viewing 1 replies (of 1 total)
  • Moderator Yui

    (@fierevere)

    ゆい

    I suggest you to use “My blocks” in block editor as content templates library.
    It does not require a plugin for modern WP version.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.