Support » Plugin: Wordfence Security - Firewall & Malware Scan » An unknown location

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi,

    That usually points to a database issue. You can try to update the permissions or remove and reinstall Wordfence. More info here:

    https://wordpress.org/support/topic/all-hits-show-an-unknown-location-at-ip-false?replies=8

    -Brian

    Thread Starter sroskylos

    (@sroskylo1)

    I reinstall it and delete database tables and stills having this “An unknown location at IP 127.0.0.1 visited http://”

    Plugin Author WFSupport

    (@wfsupport)

    127.0.0.1 is your loopback address for the server

    Hello
    I have the same and site is slow,can be this some hacker attack?
    When i try to block Wordfence say it is whitelisted but it is not there in options.

    i have the same issue for a couple of days now. “An unknown location at IP 127.0.0.1 visited”

    127.0.0.1 error

    i blocked both the IP# and the NetBIOS name in Advanced but still no happy.
    uninstalled, deleted tables and re-installed but, no happy.
    changed “…Get IP” method and still no change.

    fwiw my host is BlowDaddy

    As you can see no reply from them, i have log in with .htpaswd protection and it still appears there as soon as i log in so it is something with their plugin some issue because i have enabled debug and when this IP appears there in debug log are generated PHP notices related to 3 different plugins their files something related with server and port.
    I hope that this plugin is not causing on purpose such thing so we buy license key to scan our sites because i have site lock and nothing found so it seems strange to me.
    Try disable Wodfence and install other type of plugin see if happen again.

    OK the problem was fixed after moved from Godaddy managed WP it is possible related with WP Cron not sure because on managed WordPress WP Cron is limited which is very bad for a big site.

    @tesla yes, thanks for the confirmation that it is BlowDaddy.
    Also their Hosting is having ‘challenges’ currently. 8:30am, Sept 23.

    also fwiw this: define(‘DISABLE_WP_CRON’, true); in wp-config.php still gives the 127/localhost entries in Wordfence’s Live Traffic

    Hello
    I did not test before move with alternate cron enabled that is why not know.
    If your hosting is limiting Cron jobs then the only solution would be to move to CPanel hosting so you have unlimited Cron jobs.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘An unknown location’ is closed to new replies.