WordPress.org

Forums

[resolved] An unexpected error occurred. (10 posts)

  1. Virendra
    Member
    Posted 2 years ago #

    Hi,

    I have a fresh install of wordpress 3.4.1. When I go to wpadmin > Plugins > Add New I get the following error message under the "Popular tags" section:

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    Also, when I try to install a plugin i get the error

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    Try again

    Also, on the admin dashboard I see "RSS Error: WP HTTP Error: couldn't connect to host" for the WordPress Blog and Other WordPress new.

    I searched for similar problems and also tried various solutions but none work. Can anyone guide me on this?

    Thanks

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Can you post a link to your site?

  3. Virendra
    Member
    Posted 2 years ago #

    This is a fresh installation for testing: http://www.virendrachandak.com/wordpress/

    I am facing similar problems on my other site: http://techtalk.virendrachandak.com

  4. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    It seems the theme Twenty Eleven is either broken or corrupted. You may download a fresh copy from WordPress repository and replace the existing copy. If the problem still continues, deactivate the plugins and activate them one by one to check if any plugin is causing the problem.

  5. Virendra
    Member
    Posted 2 years ago #

    It is a clean WordPress install. I was facing issues on my old site that's why I installed a fresh copy of WordPress. Also, I haven't added any plugins apart from the default that comes with WordPress.

    Also, after some debugging I think the problem might be with the hosting, as I am unable to connect to Akismet too. I am not very sure if that's the case. I have reached out to my hosting provider and I hope I can get something useful back from them.

  6. Virendra
    Member
    Posted 2 years ago #

    It seems there was some issue with the hosting service. They did some maintenance on their end, and probably caused some firewall issues which was causing all the issues with my sites.

  7. jesn24
    Member
    Posted 2 years ago #

    It can be with your hosting if they block SMTP. I use a free host and I can not use most plugins and I have the same error on my dashboard. I would try to troubleshoot with the host.

  8. Virendra
    Member
    Posted 2 years ago #

    Resolving the topic.

  9. johnpaul777
    Member
    Posted 2 years ago #

    Hi virendra how u solved it ???

  10. @love wp, as suggested in another thread, please create your own topic.

    http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    This one was already marked resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.