Support » Plugin: Gutenberg » an error with one of your plugins, Gutenberg

  • Hi,

    I have a site running WP 5.2 RC2 and Guttenberg plugin.

    I am getting an automatic error report generated.

    Error Details
    =============
    An error of type E_ERROR was caused in line 26 of the file /volume1/web/wptrunk/wp-content/plugins/gutenberg/lib/widgets.php. Error message: Uncaught Error: Call to a member function is_block_editor() on null in /volume1/web/wptrunk/wp-content/plugins/gutenberg/lib/widgets.php:26
    Stack trace:
    #0 /volume1/web/wptrunk/wp-includes/class-wp-hook.php(286): gutenberg_block_editor_admin_print_scripts(”)
    #1 /volume1/web/wptrunk/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array)
    #2 /volume1/web/wptrunk/wp-includes/plugin.php(465): WP_Hook->do_action(Array)
    #3 /volume1/web/wptrunk/wp-content/plugins/advanced-access-manager/Application/Backend/phtml/metabox/metabox-content.phtml(14): do_action(‘admin_print_scr…’)
    #4 /volume1/web/wptrunk/wp-content/plugins/advanced-access-manager/Application/Backend/View.php(213): require_once(‘/volume1/web/wp…’)
    #5 /volume1/web/wptrunk/wp-content/plugins/advanced-access-manager/Application/Backend/View.php(112): AAM_Backend_View->loadTemplate(‘/volume1/web/wp…’)
    #6 /volume1/web/wptrunk/wp-content/plugins/advanced-access-manager/Application/Backend/Manager.php(452): AAM_Backend_View->renderAccessFr

    I have also reported this to the AAM developer.

    This is a test site so this is just FYI

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.