Support » Plugin: Site Kit by Google - Analytics, Search Console, AdSense, Speed » An error occurred while running ‘mapSelect’

  • Resolved booshido

    (@booshido)


    HI,
    Get this error on few of our websites.

    Did the exclusion of JS with cache but nothing works.

    Any idea?

    Thank you

    An error occurred while running 'mapSelect': e(...) is null
    The error may be correlated with this previous error:
    888/</WPDashboardPopularPages/d<@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-wp-dashboard-96a81aecb00dd7104cca.js:68:21206
    e@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:94458
    ut/<@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:94567
    Ui@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:724964
    va@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:747889
    t.unstable_runWithPriority@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:767510
    Mr@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:692616
    Yj@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:744318
    Lj@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:734676
    Br/<@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:692907
    t.unstable_runWithPriority@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:767510
    Mr@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:692616
    Br@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:692854
    zr@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:692787
    Rg@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:731266
    Sh@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:710170
    e@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:94539
    ut/</t<@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:94623
    ne/o/<@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:84236
    o@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:84208
    J/m</<@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:82625
    p@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:75065
    J/</</<@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:80246
    D/</<@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:77661
    N/</</<@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:78097
    dispatch@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:76790
    r@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:77398
    t.default/e/a/n/<@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:770175
    n@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:770150
    t.default/e/a/o/<@https://kyotojikan.jp/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:770104
    
    Original stack trace:
    
        in WPDashboardPopularPages
        in WithWidgetComponentProps(WPDashboardPopularPages)
        in div
        in WPDashboardWidgets
        in div
        in WPDashboardApp
        in RestoreSnapshots
        in ErrorHandler
        in StrictMode
        in Root
Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Support Adam Dunnage

    (@adamdunnage)

    Hi @booshido Thanks for getting in touch and sharing the error message you are seeing. TO help you further with this please could you share the following:

    1. Your Site Health information. You can use this form to share privately if preferred.
    2. Are you using any optimization plugins on your site and if so do you have any JS/CSS minification settings switched on?

    Let me know if you have any further questions.

    Thread Starter booshido

    (@booshido)

    Hi Adam,
    Thank you fro prompt reply.
    Using WP Rocket but "/wp-content/plugins/google-site-kit/dist/assets/js/(.*).js" is exluded from minification and also deferred.
    
    Below site health.
    
    Thank you
    
    ### wp-core ###
    
    version: 6.0.1
    site_language: ja
    user_language: en_US
    timezone: +00:00
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: undefined
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/fishmo7/public_html/kyotojikan.jp
    wordpress_size: 61.63 MB (64626428 bytes)
    uploads_path: /home/fishmo7/public_html/kyotojikan.jp/wp-content/uploads
    uploads_size: 804.34 MB (843410389 bytes)
    themes_path: /home/fishmo7/public_html/kyotojikan.jp/wp-content/themes
    themes_size: 68.63 MB (71968712 bytes)
    plugins_path: /home/fishmo7/public_html/kyotojikan.jp/wp-content/plugins
    plugins_size: 99.78 MB (104627773 bytes)
    database_size: 3.70 MB (3882322 bytes)
    total_size: 1.01 GB (1088515624 bytes)
    
    ### wp-dropins (2) ###
    
    advanced-cache.php: true
    maintenance.php: true
    
    ### wp-active-theme ###
    
    name: Kyotojikan (Kyotojikan)
    version: 1.0
    author: Kyotojikan
    author_website: (undefined)
    parent_theme: kyotojikan (kyotojikan)
    theme_features: core-block-patterns, block-templates, avia_exclude_bbPress, deactivate_tribe_events_calendar, avia_exclude_GFForms, avia_exclude_menu_exchange, avia_exclude_pojo_accessibility, avia_exclude_wp_accessibility, avia_exclude_relevanssi, avia_exclude_WooCommerce, avia_exclude_wpml, avia_exclude_instagram_feed, avia_exclude_leaflet_map, avia_mega_menu, avia_improved_backend_style, avia_option_pages_toggles, avia_sidebar_manager, automatic-feed-links, nav_menus, menus, widgets, post-formats, avia_post_meta_compat, force-post-thumbnails-in-widget, post-thumbnails, widgets-block-editor, title-tag, editor-styles, editor-style, customize-selective-refresh-widgets, responsive-embeds, editor-color-palette, editor-font-sizes, avia_no_session_support
    theme_path: /home/fishmo7/public_html/kyotojikan.jp/wp-content/themes/Kyotojikan
    auto_update: Enabled
    
    ### wp-parent-theme ###
    
    name: kyotojikan (kyotojikan)
    version: undefined
    author: Anonymous
    author_website: (undefined)
    theme_path: /home/fishmo7/public_html/kyotojikan.jp/wp-content/themes/kyotojikan
    auto_update: Enabled
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-Two: version: 1.2, author: the WordPress team, Auto-updates enabled
    
    ### wp-plugins-active (17) ###
    
    Change wp-admin login: version: 1.1.0, author: Nuno Morais Sarmento, Auto-updates enabled
    Disable auto-update Email Notifications: version: 1.4.0, author: Blogies Tools, Auto-updates enabled
    Elfsight Google Maps CC: version: 2.4.2, author: Elfsight, Auto-updates disabled
    EventON: version: 4.0.5, author: AshanJay, Auto-updates disabled
    EventON - RSVP Events: version: 2.7.7, author: Ashan Jay, Auto-updates disabled
    GPL Times: version: 2.0.0, author: Abhijeet Mandal, Auto-updates disabled
    Gplzone Updater Plugin: version: 1.7, author: Gplzone.com, Auto-updates disabled
    Schema Pro: version: 2.7.2, author: Brainstorm Force, Auto-updates disabled
    ShortPixel Image Optimizer: version: 5.0.7, author: ShortPixel, Auto-updates enabled
    Site Kit by Google: version: 1.80.0, author: Google, Auto-updates enabled
    UpdraftPlus - Backup/Restore: version: 1.22.14, author: UpdraftPlus.Com, DavidAnderson, Auto-updates enabled
    WP Mail SMTP: version: 3.5.1, author: WPForms, Auto-updates enabled
    WP Multibyte Patch: version: 2.9, author: Seisuke Kuraishi, Auto-updates enabled
    WP Rocket: version: 3.11.4.2, author: WP Media, Auto-updates disabled
    YIKES Simple Taxonomy Ordering: version: 2.3.4, author: YIKES, Inc., Auto-updates enabled
    Yoast SEO: version: 19.4, author: Team Yoast, Auto-updates enabled
    Yoast SEO Premium: version: 18.7, author: Team Yoast, Auto-updates enabled
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-68 Q16 x86_64 2021-10-14 https://imagemagick.org
    imagick_version: 3.7.0
    file_uploads: File uploads is turned off
    post_max_size: 256M
    upload_max_filesize: 256M
    max_effective_size: 256 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 8 GB
    	imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    	imagick::RESOURCETYPE_FILE: 786432
    	imagick::RESOURCETYPE_MAP: 8 GB
    	imagick::RESOURCETYPE_MEMORY: 4 GB
    	imagick::RESOURCETYPE_THREAD: 1
    imagemagick_file_formats: 3FR, 3G2, 3GP, AAI, AI, ART, ARW, AVI, AVS, BGR, BGRA, BGRO, BMP, BMP2, BMP3, BRF, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DNG, DOT, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, EXR, FAX, FILE, FITS, FRACTAL, FTP, FTS, G3, G4, GIF, GIF87, GRADIENT, GRAY, GRAYA, GROUP4, GV, H, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, J2C, J2K, JNG, JNX, JP2, JPC, JPE, JPEG, JPG, JPM, JPS, JPT, JSON, K25, KDC, LABEL, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PGX, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, PPM, PREVIEW, PS, PS2, PS3, PSB, PSD, PTIF, PWP, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIFF, VIPS, VST, WBMP, WMF, WMV, WMZ, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, YCbCr, YCbCrA, YUV
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: unknown
    
    ### wp-server ###
    
    server_architecture: Linux 3.10.0-1160.53.1.vz7.185.3 x86_64
    httpd_software: Apache
    php_version: 7.4.30 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 4000
    time_limit: 300
    memory_limit: 256M
    max_input_time: 120
    upload_max_filesize: 256M
    php_post_max_size: 256M
    curl_version: 7.84.0 OpenSSL/1.1.1q
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.3.35-MariaDB
    client_version: mysqlnd 7.4.30
    max_allowed_packet: 268435456
    max_connections: 100
    
    ### wp-constants ###
    
    WP_HOME: https://kyotojikan.jp
    WP_SITEURL: https://kyotojikan.jp
    WP_CONTENT_DIR: /home/fishmo7/public_html/kyotojikan.jp/wp-content
    WP_PLUGIN_DIR: /home/fishmo7/public_html/kyotojikan.jp/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Undefined
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### google-site-kit ###
    
    version: 1.80.0
    php_version: 7.4.30
    wp_version: 6.0.1
    reference_url: https://kyotojikan.jp
    amp_mode: no
    site_status: connected-site
    user_status: authenticated
    verification_status: verified-file
    connected_user_count: 1
    active_modules: site-verification, search-console, analytics, analytics-4, pagespeed-insights
    recoverable_modules: none
    required_scopes: 
    	openid: ✅
    	https://www.googleapis.com/auth/userinfo.profile: ✅
    	https://www.googleapis.com/auth/userinfo.email: ✅
    	https://www.googleapis.com/auth/siteverification: ✅
    	https://www.googleapis.com/auth/webmasters: ✅
    	https://www.googleapis.com/auth/analytics.readonly: ✅
    capabilities: 
    	googlesitekit_authenticate: ✅
    	googlesitekit_setup: ✅
    	googlesitekit_view_posts_insights: ✅
    	googlesitekit_view_dashboard: ✅
    	googlesitekit_manage_options: ✅
    	googlesitekit_view_splash: ✅
    	googlesitekit_view_authenticated_dashboard: ✅
    	googlesitekit_view_wp_dashboard_widget: ✅
    	googlesitekit_view_admin_bar_menu: ✅
    enabled_features: 
    	adsenseSetupV2: ✅
    	dashboardSharing: ⭕
    	ga4ActivationBanner: ⭕
    	ideaHubModule: ⭕
    	twgModule: ⭕
    	userInput: ⭕
    	zeroDataStates: ✅
    search_console_property: https://kyotojikan.jp/
    analytics_account_id: 2334•••••
    analytics_property_id: UA-2334•••••••
    analytics_profile_id: 2702•••••
    analytics_use_snippet: yes
    analytics_4_property_id: 3215030••
    analytics_4_web_data_stream_id: 3809••••••
    analytics_4_measurement_id: G-Y5••••••••
    analytics_4_use_snippet: yes
    
    ### wp_mail_smtp ###
    
    version: 3.5.1
    license_key_type: lite
    debug: No debug notices found.
    lite_install_date: Nov 2, 2021 @ 5:31am
    
    
    Plugin Support Adam Dunnage

    (@adamdunnage)

    @booshido Thanks for the information and confirming you have the exclusion rule set up in WP Rocket. Could I just check if you have tried temporarily disabling the WP Rocket plugin and checking if you still get the same message? If not could you please try this?

    If you are still experiencing the issue at this point then it would be helpful to rule out any other potential plugin or theme conflict by running through these troubleshooting steps.

    Let me know how this testing goes and we can advise on next steps.

    Thread Starter booshido

    (@booshido)

    Hi Adam,
    Thank you for the follow up.
    On a different website same error and this time with only Site kit activated.

    
    ### wp-core ###
    
    version: 6.0.1
    site_language: ja
    user_language: en_US
    timezone: Asia/Tokyo
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: undefined
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/fishmo7/public_html/daiganin.org
    wordpress_size: 57.73 MB (60535053 bytes)
    uploads_path: /home/fishmo7/public_html/daiganin.org/wp-content/uploads
    uploads_size: 188.31 MB (197455927 bytes)
    themes_path: /home/fishmo7/public_html/daiganin.org/wp-content/themes
    themes_size: 68.63 MB (71964156 bytes)
    plugins_path: /home/fishmo7/public_html/daiganin.org/wp-content/plugins
    plugins_size: 62.66 MB (65708591 bytes)
    database_size: 3.59 MB (3761753 bytes)
    total_size: 380.92 MB (399425480 bytes)
    
    ### wp-dropins (2) ###
    
    advanced-cache.php: true
    maintenance.php: true
    
    ### wp-active-theme ###
    
    name: Daiganin (Daiganin)
    version: 1.0
    author: Koomo
    author_website: (undefined)
    parent_theme: daiganin (daiganin)
    theme_features: core-block-patterns, block-templates, avia_exclude_bbPress, deactivate_tribe_events_calendar, avia_exclude_GFForms, avia_exclude_menu_exchange, avia_exclude_pojo_accessibility, avia_exclude_wp_accessibility, avia_exclude_relevanssi, avia_exclude_WooCommerce, avia_exclude_wpSEO, avia_exclude_wpml, avia_exclude_instagram_feed, avia_exclude_leaflet_map, avia_mega_menu, avia_improved_backend_style, avia_option_pages_toggles, avia_sidebar_manager, automatic-feed-links, nav_menus, menus, widgets, post-formats, avia_post_meta_compat, force-post-thumbnails-in-widget, post-thumbnails, widgets-block-editor, title-tag, editor-styles, editor-style, customize-selective-refresh-widgets, responsive-embeds, editor-color-palette, editor-font-sizes, avia_no_session_support
    theme_path: /home/fishmo7/public_html/daiganin.org/wp-content/themes/Daiganin
    auto_update: Disabled
    
    ### wp-parent-theme ###
    
    name: daiganin (daiganin)
    version: undefined
    author: Anonymous
    author_website: (undefined)
    theme_path: /home/fishmo7/public_html/daiganin.org/wp-content/themes/daiganin
    auto_update: Disabled
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-Two: version: 1.2, author: the WordPress team, Auto-updates disabled
    
    ### wp-plugins-active (1) ###
    
    Site Kit by Google: version: 1.80.0, author: Google, Auto-updates enabled
    
    ### wp-plugins-inactive (11) ###
    
    Change wp-admin login: version: 1.1.0, author: Nuno Morais Sarmento, Auto-updates enabled
    Disable auto-update Email Notifications: version: 1.4.0, author: Blogies Tools, Auto-updates enabled
    GPL Times: version: 3.2.3, author: Abhijeet Mandal, Auto-updates enabled
    Gplzone Updater Plugin: version: 1.7, author: Gplzone.com, Auto-updates disabled
    Schema Pro: version: 2.7.2, author: Brainstorm Force, Auto-updates disabled
    ShortPixel Adaptive Images: version: 3.4.2, author: ShortPixel, Auto-updates enabled
    WP Multibyte Patch: version: 2.9, author: Seisuke Kuraishi, Auto-updates enabled
    WP Rocket: version: 3.11.4.2, author: WP Media, Auto-updates disabled
    Yoast SEO: version: 19.4, author: Team Yoast, Auto-updates enabled
    Yoast SEO: Local: version: 14.5, author: Team Yoast and Arjan Snaterse, Auto-updates enabled
    Yoast SEO Premium: version: 19.0.1, author: Team Yoast, Auto-updates enabled
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-68 Q16 x86_64 2021-10-14 https://imagemagick.org
    imagick_version: 3.7.0
    file_uploads: File uploads is turned off
    post_max_size: 256M
    upload_max_filesize: 256M
    max_effective_size: 256 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 8 GB
    	imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    	imagick::RESOURCETYPE_FILE: 786432
    	imagick::RESOURCETYPE_MAP: 8 GB
    	imagick::RESOURCETYPE_MEMORY: 4 GB
    	imagick::RESOURCETYPE_THREAD: 1
    imagemagick_file_formats: 3FR, 3G2, 3GP, AAI, AI, ART, ARW, AVI, AVS, BGR, BGRA, BGRO, BMP, BMP2, BMP3, BRF, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DNG, DOT, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, EXR, FAX, FILE, FITS, FRACTAL, FTP, FTS, G3, G4, GIF, GIF87, GRADIENT, GRAY, GRAYA, GROUP4, GV, H, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, J2C, J2K, JNG, JNX, JP2, JPC, JPE, JPEG, JPG, JPM, JPS, JPT, JSON, K25, KDC, LABEL, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PGX, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, PPM, PREVIEW, PS, PS2, PS3, PSB, PSD, PTIF, PWP, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIFF, VIPS, VST, WBMP, WMF, WMV, WMZ, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, YCbCr, YCbCrA, YUV
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: unknown
    
    ### wp-server ###
    
    server_architecture: Linux 3.10.0-1160.53.1.vz7.185.3 x86_64
    httpd_software: Apache
    php_version: 7.4.30 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 4000
    time_limit: 300
    memory_limit: 256M
    max_input_time: 120
    upload_max_filesize: 256M
    php_post_max_size: 256M
    curl_version: 7.84.0 OpenSSL/1.1.1q
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.3.35-MariaDB
    client_version: mysqlnd 7.4.30
    max_allowed_packet: 268435456
    max_connections: 100
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/fishmo7/public_html/daiganin.org/wp-content
    WP_PLUGIN_DIR: /home/fishmo7/public_html/daiganin.org/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Undefined
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### google-site-kit ###
    
    version: 1.80.0
    php_version: 7.4.30
    wp_version: 6.0.1
    reference_url: https://daiganin.org
    amp_mode: no
    site_status: connected-site
    user_status: authenticated
    verification_status: verified-file
    connected_user_count: 1
    active_modules: site-verification, search-console, analytics, analytics-4, pagespeed-insights
    recoverable_modules: none
    required_scopes: 
    	openid: ✅
    	https://www.googleapis.com/auth/userinfo.profile: ✅
    	https://www.googleapis.com/auth/userinfo.email: ✅
    	https://www.googleapis.com/auth/siteverification: ✅
    	https://www.googleapis.com/auth/webmasters: ✅
    	https://www.googleapis.com/auth/analytics.readonly: ✅
    capabilities: 
    	googlesitekit_authenticate: ✅
    	googlesitekit_setup: ✅
    	googlesitekit_view_posts_insights: ✅
    	googlesitekit_view_dashboard: ✅
    	googlesitekit_manage_options: ✅
    	googlesitekit_view_splash: ✅
    	googlesitekit_view_authenticated_dashboard: ✅
    	googlesitekit_view_wp_dashboard_widget: ✅
    	googlesitekit_view_admin_bar_menu: ✅
    enabled_features: 
    	adsenseSetupV2: ✅
    	dashboardSharing: ⭕
    	ga4ActivationBanner: ⭕
    	ideaHubModule: ⭕
    	twgModule: ⭕
    	userInput: ⭕
    	zeroDataStates: ✅
    search_console_property: https://daiganin.org/
    analytics_account_id: 6953••••
    analytics_property_id: UA-6953•••••••
    analytics_profile_id: 2458•••••
    analytics_use_snippet: yes
    analytics_4_property_id: none
    analytics_4_web_data_stream_id: none
    analytics_4_measurement_id: none
    analytics_4_use_snippet: yes
    
    
    Thread Starter booshido

    (@booshido)

    Hi again forgot this. may be it can help.
    What’s weird is that we have many websites using the same settings with no issue

    Thank you very much
    Loading failed for the <script> with source “https://daiganin.org/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-modules-adsense-6d7977cf1a8fedac2d5a.js”.

    Loading failed for the <script> with source “https://daiganin.org/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-modules-analytics-331bc304b8417d1630b6.js”.

    Loading failed for the <script> with source “https://daiganin.org/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-modules-analytics-4-567e95a1bf01db4919e5.js”.

    Plugin Support Adam Dunnage

    (@adamdunnage)

    @booshido Thanks for the added information. This sounds like it could be host related so could I please ask who your hosting provider is?

    Could you please try going to this URL which will set up a fresh temporary WordPress site with Site Kit installed and set up the plugin. Let me know if you get the same issue on this site.

    Thread Starter booshido

    (@booshido)

    Hi Adam,
    Sorry for late reply.

    It can not be host related, as we have a lot of other website with no issue.

    I did what you asked for and …Weird

    An error occurred while running 'mapSelect': e(...) is null
    The error may be correlated with this previous error:
    805/</Overview/Z<@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-modules-search-console-0f11f3954c3d71a2ab93.js:56:18220
    e@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:94458
    ut/<@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:94567
    Ui@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:724964
    va@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:747889
    t.unstable_runWithPriority@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:767510
    Mr@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:692616
    Yj@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:744318
    Lj@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:734676
    Br/<@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:692907
    t.unstable_runWithPriority@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:767510
    Mr@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:692616
    Br@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:692854
    zr@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:692787
    Rg@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:731266
    Sh@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:710170
    e@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:94539
    ut/</t<@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:94623
    ne/o/<@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:84236
    o@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:84208
    J/m</<@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:82625
    p@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:75065
    J/</</<@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:80246
    D/</<@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:77661
    N/</</<@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:78097
    J/d.selectors</a/c/e/<@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:82181
    u@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:624680
    s/i._invoke@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:624434
    h/</e[t]@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:625119
    m@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:72439
    _next@https://moorstamp.s4-tastewp.com/wp-content/plugins/google-site-kit/dist/assets/js/googlesitekit-vendor-d1bb48dc16377d7c4145.js:7:72647
    Plugin Support Adam Dunnage

    (@adamdunnage)

    @booshido Thanks for trying this and very interesting to see you are getting this on the temporary site as well. Can I just ask if you only installed the Site Kit plugin on here or did you set up the same plugins as you have on your current site?

    If you could provide a recording of you setting up another temporary site using the same URL and encountering this problem that would be very helpful. You can use a service such as Loom to record and share here.

    Plugin Support Adam Dunnage

    (@adamdunnage)

    @booshido Just checking in to see if you are still having these issues? If so could you provide the information previously requested?

    Thread Starter booshido

    (@booshido)

    Hi Adam,
    Apologies for late reply.

    Site kit is used on all our websites, with all the same settings. Just few have this issue.

    Not quite sure “provide a recording”.

    You want me to set up exactly the same website I have issue with?

    Regards,

    Plugin Support Adam Dunnage

    (@adamdunnage)

    @booshido No problem and if you could set up another temporary site using this URL and record the experience using Loom that would help to see what is happening.

    Thread Starter booshido

    (@booshido)

    Hi Adam,
    Apologies for late reply. Busy right now.
    Hope I did well here what you asked for.
    Regards,
    Xavier

    Plugin Support Adam Dunnage

    (@adamdunnage)

    @booshido Thanks for sharing the video that’s very helpful to see this happening. On this site you have created, did you only install Site Kit or did you install other plugins? If you have other plugins could you disable all except for Site Kit and tell me if you still get the same issue here.

    I also notice that you have several Chrome browser extensions. Could you please try temporarily disabling these one by one to see if this helps to clear the error on the Site Kit dashboard. You can get to your extensions in the browser by going to chrome://extensions/.

    Thread Starter booshido

    (@booshido)

    Hi Adam,
    You are a star.

    I can’t believe I haven’t thought about it.

    The problem comes not from the plugin (great BTW) but from the AdBlock add-on on my browser.

    Disabled it works very fine.

    Thank you for your kind support and patience.

    Hope it helps other users with the same issee.

    Regards,

    Xavier (aka Booshido)

    Plugin Support Adam Dunnage

    (@adamdunnage)

    @booshido That’s great to hear! Glad I could help you with this and thanks for your patience throughout. If you have a spare couple of minutes, we’d love to get your feedback on the support you received and the plugin.

    Good luck and thank you.

Viewing 15 replies - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.