Support » Plugin: Better Search Replace » An error occurred processing your request

Viewing 3 replies - 1 through 3 (of 3 total)
  • Did you read the pinned post?
    https://wordpress.org/support/topic/an-error-occurred-processing-your-request-2/

    Increasing the memory_limit in PHP should be sufficient.

    I have the same problem: “Ein Fehler ist aufgetreten. Versuche entweder die “Max. Seiten-Anzahl” zu verringern, oder wende dich an unseren Support.”

    wp-config settings:
    define( ‘WP_MEMORY_LIMIT’, ’96M’ );
    define( ‘WP_MAX_MEMORY_LIMIT’, ‘256M’ );

    PHP settings:
    memory limit: 128M

    I face the same problem: “Ein Fehler ist aufgetreten. Versuche entweder die “Max. Seiten-Anzahl” zu verringern, oder wende dich an unseren Support.”

    Pinned post read.
    I reduced the “Max Page Size” to the minimum 1,000.
    I only search in the table st_option.

    wp-config settings:
    define( ‘WP_MEMORY_LIMIT’, ’128M’ );
    define( ‘WP_MAX_MEMORY_LIMIT’, ‘256M’ );

    PHP memory limit: 256M

    What can do to make “Better Search Replace” work?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘An error occurred processing your request’ is closed to new replies.