Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » An error occurred. Please try again

  • Resolved amanhstu

    (@amanhstu)


    I am not able to connect jetpack.. I tried everything according to all community articles thats available related with jetpack.. But no luck.. really frustrating.. Please help. This is the error I am getting every time.. Please see this screenshot https://prnt.sc/26w4rs1

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Bruce (a11n)

    (@bruceallen)

    Happiness Engineer

    Hi @amanhstu

    As a paid customer, you are entitled to Premium support via email. From within your WordPress.com account, you can click on the Blue Question mark in the bottom right corner, select “Contact us”, then select the site you’re trying to connect Jetpack with, and send us a message there.

    After running some tests, it looks like there may be an outdated or incorrect security token on your site causing this problem.

    To fix this issue, can you please deactivate and delete Jetpack entirely, and then reinstall it, as described here:

    https://jetpack.com/support/reconnecting-reinstalling-jetpack/#reinstalling-jetpack

    *Please note* you shouldn’t lose any data (including stats and followers), but your settings will be reset so you’ll need to set them again after reinstalling and reconnecting.

    Let us know if that helps!

    Thread Starter amanhstu

    (@amanhstu)

    As I sadi I have done everything. Like uninstalling and deleting whole jetpack and then reinstall etc.. But nothing seems to be working

    Anonymous User 18700194

    (@anonymized-18700194)

    Hi @amanhstu

    When you go through the connection process, are you seeing errors in the JavaScript console? If so, could you share a screenshot with us that shows the error?

    You can learn more about doing that here:

    Using Your Browser to Diagnose JavaScript Errors

    Additionally, do you have any security plugins on your site? If so, could you temporarily disable those and try to reconnect? It is possible that they could be interfering here.

    Thread Starter amanhstu

    (@amanhstu)

    Ok Here is the error I am seeing. Please check this screenshot

    https://prnt.sc/26wek96

    Thread Starter amanhstu

    (@amanhstu)

    Ok finally i was able to fix it.. actually it was plugin conflict.. just deactivated all plugins and tried again and then got connected.. but you should have option to enter manually the key or like that

    Plugin Support Mehdi (a11n)

    (@muffinpeace)

    Hi @amanhstu

    I am happy to know that you’ve been able to sort this out by finding and ruling out the plugin conflict. From our end, I can see that the Jetpack connection with your site is solid and healthy, as you can confirm that here.

    You should be all sorted from that side; however, I do see that the server credentials set there aren’t working correctly, so I’d highly suggest if you’ve taken a look into those, and adjusted them if necessary; more information regarding that can be found below:

    https://jetpack.com/support/backup/ssh-sftp-and-ftp-credentials/

    Let us know if you have any questions.

    Plugin Support lastsplash (a11n)

    (@lastsplash)

    Hi there,

    It has been more than one week since we have heard from you, so I’m marking this topic as resolved.

    But if you have any further questions or need some more help, you’re welcome to reply here or open another thread.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘An error occurred. Please try again’ is closed to new replies.