WordPress.org

Forums

Wordfence Security
[resolved] An error occurred in Advanced Blocking (3 posts)

  1. GeoSuite2008
    Member
    Posted 1 year ago #

    I got an error as "The first IP address in your range must be less than the second IP address in your range."

    The IP range is: 146.0.74.0 - 146.0.74.999

    My site (http://geoadvanced.com/)got a lot of "Used an invalid username 'admin' to try to sign in" from IPs in 146.0.74.***

    What's wrong with my input.

    Thank you.

    https://wordpress.org/plugins/wordfence/

  2. Wordfence
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Please read up on IP addresses. The maximum range for each octet is 0 to 255.

    Regards,

    Mark.

  3. GeoSuite2008
    Member
    Posted 1 year ago #

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Wordfence Security
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic