Support » Plugin: reSmush.it Image Optimizer » An error occured when contacting webservice & tickbox

  • Vladi

    (@loveinlions)


    Hi resmush.it team,

    Thank you for your work – the plugin looks amazing. I would love to keep using it but I have encountered the following two issues:

    1. I have started to get the following error: “An error occurred when contacting webservice. Please try again later.”. Screenshot: http://prntscr.com/k157b5 I have found all your previous answers in the forum and none of them helps: I have fopen functions active as well as curl properly set up. I have checked with my hosting provider and they confirmed the firewall is not the issue either. We troubleshooted it and they have no record of anything blocking resmush.it. Can you please help me fix this and make it work?

    2. There is a tickbox to exclude certain images from resmush.it but it doesn’t work if I check it after having uploaded the image as a featured image, for example, like so: http://prntscr.com/k158gh However, if I click on “Edit” the image and go to media library first – it does seem to work. If you have a tickbox in both places, I assume it should work, too. What might be the issue here?

    Thank you!

    • This topic was modified 1 year, 4 months ago by Vladi.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    If you are not the person who originally reported this problem in this topic and you need support then per the forum guidelines please start your own topic.

    https://wordpress.org/support/guidelines/#post-in-the-best-place

    You can do so here.

    https://wordpress.org/support/plugin/resmushit-image-optimizer/#new-post

    Piling onto someone else’s topic with your problem too doesn’t help that person or you. Please start your own topic instead.

    Plugin Author reSmush.it

    (@resmushit)

    Hi Vladi,

    Thanks for trying to use our plugin 🙂
    Two easy ways to solve your issue :
    – enable plugin’s log, and check the resmushit.log located at the root of your WP installation (after trying some optimizations). It may help.
    – ask your provider to give you the PHP error log, if there’s error, I’m pretty sure you’ll find theme right there.

    Do not hesitate to copy/paste these logs in this thread, we’ll try to help !

    Cheers,
    Charles

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘An error occured when contacting webservice & tickbox’ is closed to new replies.