Support » Plugins and Hacks » An error message when I upgraded to version 3.5

  • Resolved reggupton

    (@reggupton)


    After upgrading to version 3.5 I started seeing the message below at the top of my posts.

    I am not very technical so will need help for dummies.

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/regupton/businesssuccessvideos.com/wp-content/plugins/sharebar/sharebar.php on line 112 and defined in /home/regupton/businesssuccessvideos.com/wp-includes/wp-db.php on line 990

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/regupton/businesssuccessvideos.com/wp-content/plugins/sharebar/sharebar.php on line 124 and defined in /home/regupton/businesssuccessvideos.com/wp-includes/wp-db.php on line 990

    Thanks for your simple help.

    Reg Gupton

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘An error message when I upgraded to version 3.5’ is closed to new replies.