• Resolved ircyborg

    (@ircyborg)


    Greetings Pavel/killerdeveloper, and thank you for your diligent work with this excellent plugin.

    The plugin works great on several of my sites, but on one it is being a bit stubborn and I can’t isolate why…

    As soon as I click the ‘settings’ link, and error pops up from the browser (both chrome and firefox) that states ‘An error has occurred and your plugin is not working. If you are working on a local server, make sure you have an internet connection.’

    The plugin partially works, as in I can still change fonts and size and color, but not every time and the changes don’t always stick.

    Just wanted to give you a heads up…

    Theme used = Suffusion
    I’ve tested by disabling all other plugins and it didnt help.

    Cheers and thanks!

    http://wordpress.org/plugins/font/

Viewing 7 replies - 1 through 7 (of 7 total)
  • The site is ‘wingedserpent.net’

    Hello, I know you posted your question several months ago, but I’m having the exact same problem as you with the font plugin. Did you find any solution?
    Thanks!

    By the way, I’m using th thème Graphene

    Same problem here – any resolutions yet?

    Plugin Author killerdeveloper

    (@killerdeveloper)

    It looks like the problem which was randomly impacting users was finally solved. That was hard to detect and reproduce, but now it has been solved by API hosting company. Enjoy using the plugin!

    No it is not. same problem with warning “an error..” and I can’t add new selections. old selections are still working and fine..

    Plugin Author killerdeveloper

    (@killerdeveloper)

    So kirschjo it seems that in your case the problem persists. If you want you can create a temp admin account and I’ll login to your website to see what’s happening. If you can’t do it I’ll understand because some people don’t want to give admin access to their blogs, but thanks to this I managed to resolve few problems already. You can send me the details through this form: http://fontsforweb.com/contact/create

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘An error has occurred and your plugin is not working….’ is closed to new replies.