Support » Plugin: YOP Poll » An error has occured

Viewing 2 replies - 1 through 2 (of 2 total)
  • These are the errors…

    GET http://127.0.0.1/?action=yop_poll_load_css&id=1&location=page&unique_id=_yp524c90fe90978&ver=4.4  www.haagsepopweek.nl/haagse-popprijs/:565
    GET http://127.0.0.1/?action=yop_poll_load_js&id=1&location=page&unique_id=_yp524c90fe90978&ver=4.4  www.haagsepopweek.nl/haagse-popprijs/:585
    GET http://www.haagsepopweek.nl/wp-admin/admin-ajax.php?action=yop_poll_do_voteā€¦k_error=undefined&unique_id=_yp524c90fe90978&location=page&_=1380749597680  jquery.js?ver=1.10.2:5
    send jquery.js?ver=1.10.2:5
    x.extend.ajax jquery.js?ver=1.10.2:5
    yop_poll_do_vote yop-poll-public.js?ver=4.4:232
    yop_poll_register_vote yop-poll-public.js?ver=4.4:153
    onclick

    I solved the issue,

    There was an Ajax error with the all-in-one wordpress security plugin.
    In the brute force attack menu you can change your admin link.
    There’s is an small checkbox in that menu, if you check it, all Ajax plugins will be debugged.

    I checked it, and presto, it works!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘An error has occured’ is closed to new replies.