WordPress.org

Forums

WordPress Popular Posts
[resolved] An error about validation on w3 validator (7 posts)

  1. aminarj2000@gmail.com
    Member
    Posted 1 year ago #

    I'm Using from this Plugin that's very perfect but there is an error on css style that http://validator.w3.org/ says it should be correct !
    when i check my site on http://validator.w3.org/ it says :::
    "The border attribute is obsolete. Consider specifying img { border: 0; } in CSS instead. "

    and this error is for WordPress Popular Posts plugin please fix it and update the plugin @
    tnx

    https://wordpress.org/plugins/wordpress-popular-posts/

  2. jenseo
    Member
    Posted 1 year ago #

    +1, I'm also having this problem!

  3. silenceworld
    Member
    Posted 1 year ago #

    I also use the plugin, but to me the problem is gone
    could be the theme you use

  4. Héctor Cabrera
    Member
    Plugin Author

    Posted 1 year ago #

    Hi there,

    I'm pretty sure that's not related to the plugin, as I never use the border attribute with images since it's been deprecated from quite a long time now.

  5. Héctor Cabrera
    Member
    Plugin Author

    Posted 1 year ago #

    I take that back: the border attribute is there (oh, my God...). It'll be fixed on the next release of the plugin, thanks for the heads up!

  6. silenceworld
    Member
    Posted 1 year ago #

    Héctor Cabrera
    Thanks for your work

  7. aminarj2000@gmail.com
    Member
    Posted 1 year ago #

    Thanks for your good support

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Popular Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.