Support » Plugin: Ad Inserter - Ad Manager & AdSense Ads » An AMP component ‘script’ tag is present more than once in the document.

  • Resolved knockknocklocal

    (@knockknocklocal)


    Hello There,

    AMP ads were working fine but since yesterday I started receiving warning messages from Google that “An AMP component ‘script’ tag is present more than once in the document”.

    I removed code added in header insider of the ad-inserter plugin and tested a post individually inside Google search console and it showed AMP is valid. When code was present it was showing Warning message.

    Why did this emerge?

    I am using Adsense auto-add script too in the header that was the reason there were two script tags: one for auto-ad and second for amp-ad.

    Removed one script-tag and it removed the warning.

    Can you fix this issue?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.