WordPress.org

Support

Support » Themes and Templates » Amphion Theme – Blocks Help

Amphion Theme – Blocks Help

  • Hi,

    I’m using this theme called Amphion Lite.

    I’m wondering how I can fix the blocks.

    They were working just fine. I’m not sure what could have caused this issue.

    The top left block should link to category, Mind & Body. It says Mind & Body, but shows a photo of latest post and links to my blog home page.

    The rest of the blocks are working just fine.

    I’ve tried uninstall/delete, and reinstall.

    Any feedback would be appreciated.

    Thank You,
    Claudia

Viewing 4 replies - 1 through 4 (of 4 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    What do you mean by “blocks?” And unless you post a link to your site, it’s pretty much impossible for anyone to help much.

    Sorry about that…. The link is:

    http://www.imegahappy.com/blog

    On the front page there are blocks of 2/2 which display categories that you can choose.

    The post that shows for the Mind & Body block is actually in a different category.

    It was working okay before I posted my last blog. I’ve posted 2 other posts recently while using this theme with no problems. I always post via PC…

    Solved!

    The theme designer said it was because I had the symbol ‘&’ within the category title.

    Just changed to ‘and’…

    What a simply fix!

    😀

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Amphion Theme – Blocks Help’ is closed to new replies.